Jump to content

riadtaihi

Members
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About riadtaihi

  • Rank
    Newbie
  • Birthday 09/19/1984

Contact Methods

Profile Information

  • Location
    Lithuania
  • Your Current Device(s)
    Cubot H1/Lollipop/5.1
  1. Hello everyone, I have bought the latest Cubot H1 Phone with the 6735p Cpu, 2Gb of ram and 16Gb of Rom and i am trying to root it with all rooters like kingroot/kingoroot/rootmaster/framaroot/rootgenius.. but no one worked.. Could anybody help me to root this phone please? Thank you!
  2. Hello Guys, is there a mui5 4.4 kitkat for huawei ascend g300 u8815? Thanks.
  3. Thx Bro, I have never used IRC before.loll i tried to write some message but didnt know how.. So, now Dazzozo could not port the Y300 Lollipop to G300? I still have a G300 with Carbon ROM 4.4.4 which is nice but veeery slow and killing the battery... i am really waiting for this 5.0 version for my G300. thx
  4. Thanks for the update! so if there would in the future a version of Y300 would it work for the G300?
  5. I watched some tests on same range phones like the G300 and it became very smooth and fast than 4.0 probably they worked on making it less heavy in terms or memory and services. Well thanks for your answer.
  6. Hi everybody! I'm still having the G300 and would like to know if anybody has made a rom 5.0 for this model? Thanks.
  7. Hi, Does anybody has Infusion B06 ROM cause i can not find it anywhere. Thanks.
  8. Guys, i'm sorry but i'm still beginner in Android world, so i have a G300 U8815 downgraded to B885 GB from B952 and it is just rooted now and with Swapper, so i really would like to install ubuntu for my phone so i never used CW or recovery , so i have always used original Roms and never customized because i didnt know how to and usually prefer original roms but as i adore Ubuntu on my Pc, i would like to move to it once and for all, so could you please explain me how but step by step because i'm a real beginner.... Sorry again for my lack of knowledge and hope you will understand. Linux Rocks!
  9. Hi, putbinoot! Thanks for your answer! not fixed yet :) I tried to connect from o the Nokia and nothing again, it recognizes the network but just registeres it and keeps on trying as if it couldnt get an IP address. So, i put a static Address on the phone in the same range of the modem again as i did on my previous message and also nothing. Last thing i did was to reset oruter settings all over again so i tried only B then only G then chose a channel to avoid automatic and also removed security but still the same. Can it be a kenel problem? because when i changed from Gb to ICS i didnt change Kernel logically so my actual kernel is 3.0.8-perf-00213-g8dfa62b ICS version 4.0.3 Base band 2030 Buiild C00B927 Somebody told me that my wifi drive may have broke so how can i restore this driver or upgrade it? Thanks a lot.
  10. Hi again, i'm online on skype if anybody can help? my skype is : riadtaihi Thanks in advance!
  11. Hello everybody! I have noticed some 2 months ago that i can not connect to wireless on my Huawei Ascend G300 U8815 , but i didnt care. It was originally on GB 2.3.6 B885 then i upgraded to B895 then ICS B927 but wireless didnt work even before upgrading. Yesterday i bought a TP link Router WR740N and setup my internet on it making it as an A.P, so i was sure that setting were correct since i connected with my laptop and another phone which is Nokia Xress Music 5530, but not on my G300. So, my problem is that the phone recognize Wireless connections and when i try to access with or without password, it just says that my network is registered and keeps on trying to connect but unsuccessfully. I tried all securities on my router from non to wep to wpa to wpa2 psk and still the same... i even checked in some forums that some people experienced this problem, so they proposed : -to reset phones setting to factory which didnt work -use wifi fixer which didnt work -upgrade to ICS which made me happy but still no wifi. -use static ip address but also refsued to connect. my self i downloaded WIFI MANAger Premium which is a very good soft but still knowing all networks but keeps turning and then stops. Please find below my router settings: LAN MAC Address: 64-70-02-55-4F-F8 IP Address: 192.168.1.1 Subnet Mask: 255.255.255.0 Wireless Wireless Radio: Enable Name (SSID): Meganet Channel: Auto (Current channel 6) Mode: 11bgn mixed Channel Width: Automatic MAC Address: 64-70-02-55-4F-F8 WDS Status: Disable WAN MAC Address: 64-70-02-55-4F-F9 IP Address: 88.222.160.212 Dynamic IP Subnet Mask: 255.255.248.0 Default Gateway: 88.222.167.254 DNS Server: 88.222.0.1 , 88.223.0.1 So, on the phone when i used static IP i did like this: IP: 192.168.1.101 Mask: 255.255.255.0 GW: 192.168.1.1 DNS1: 192.168.1.1 DNS2: 192.165.1.1 Can any body help me please because i have tried all solutions and i think that the wireless driver is corrupted or something like that, so can it be replaced or flashed somehow because im using G internet now and it's exensive..... Please i need your expertise!
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.