Jump to content

MPX220 won't start.. stuck and frozen


Guest evilgabbie
 Share

Recommended Posts

was working perfectly fine before

tried to turn it on... get the motorola splash screen then stuck in the screen with a "M"

won't get any further.. tried master resetting (holding blue button and turning on)

it says Formating... for 3 seconds then screen goes black

battery charges... what can i do ?

an expensive paper weight ?

Link to comment
Share on other sites

was working perfectly fine before

tried to turn it on... get the motorola splash screen then stuck in the screen with a "M"

won't get any further.. tried master resetting (holding blue button and turning on)

it says Formating... for 3 seconds then screen goes black

battery charges... what can i do ?

an expensive paper weight ?

<{POST_SNAPBACK}>

I had dealt with this booting issue many times. What I did was open the battery and reinserted the SIM Card and after that it would boot fine. This problem occured to me when I changed the SIM card from one operator to the other one.

If you do a master-reset, the screen will go black. Then you're supposed to turn it on again. The booting process will be slow depending on the amount of data to be erased :D

Link to comment
Share on other sites

tried it with 10+ sim cards... 3 different batteries.... resetting 1000000 times

no luck

<{POST_SNAPBACK}>

go back to the store you bought it and they should give a a brand new one if its been less that 4 weeks . they wount give u a refurnished one if they try to give you a refunished one call cingular or your provider theill set them straight i should now that happened to me so um yeah do that.

Link to comment
Share on other sites

problem is i am in canada and the phone was purchased in the states..

can't flash it since the phone won't turn on and active sync can't connect to it... so the online flasher doesn't work

i can get the phone to boot in bootloader mode and format all mode... is there a boot loader flasher available ?

Link to comment
Share on other sites

was working perfectly fine before

tried to turn it on... get the motorola splash screen then stuck in the screen with a "M"

won't get any further.. tried master resetting (holding blue button and turning on)

it says Formating... for 3 seconds then screen goes black

battery charges... what can i do ?

an expensive paper weight ?

<{POST_SNAPBACK}>

I have also this experience and some time I need to take out the battery and restart the mobile again. I think that it is more likely to windows system as windowsXP or Windows Me.

:D Mills

Link to comment
Share on other sites

go back to the store you bought it and they should give a a brand new one if its been less that 4 weeks . they wount give u a refurnished one if they try to give you a refunished one call cingular or your provider theill set them straight i should now that happened to me so um yeah do that.

<{POST_SNAPBACK}>

Actually a refurbished one will have been tested more extensively than a new-out-of-the-box one, and it will have any defective parts replaced - so you are getting a better product than a new one. Never understood the fear of refurbished that some people have..... :shock:

Link to comment
Share on other sites

was working perfectly fine before

tried to turn it on... get the motorola splash screen then stuck in the screen with a "M"

won't get any further.. tried master resetting (holding blue button and turning on)

it says Formating... for 3 seconds then screen goes black

battery charges... what can i do ?

an expensive paper weight ?

<{POST_SNAPBACK}>

do you have the lastest version of firmware? if not this should help your freezing problem. . . if you do then i would recommend calling moto cust service- im sure they will be able to lead you in the right direction

Link to comment
Share on other sites

You should contact the store you bought it from in the states and try to simply work out troubleshooting over the phone, or tell them to help you swap it for another working model.

Link to comment
Share on other sites

yeah i purchased two units at the same time, and the working one does have the newest firmware, so i am assuming this one does also

tried

resetting

hard resetting

flashing - cannot since phone won't connect via activesync

battery swap, different batteries

different sims

i am tempted to open the phone up now

Link to comment
Share on other sites

was working perfectly fine before

tried to turn it on... get the motorola splash screen then stuck in the screen with a "M"

won't get any further.. tried master resetting (holding blue button and turning on)

it says Formating... for 3 seconds then screen goes black

battery charges... what can i do ?

an expensive paper weight ?

<{POST_SNAPBACK}>

I have this same problem with my ATT Mpx220. I did a hard reset once and it worked. but the next time I shut it off and tried to turn it on, it did the same thing. I'm still trying to figure out what the problem is. Is your phone ATT branded, and have you added any extra programs or tweaks on it? I have on mine and I'm wondering if thats the problem.

Link to comment
Share on other sites

I have this same problem with my ATT Mpx220.  I did a hard reset once and it worked. but the next time I shut it off and tried to turn it on, it did the same thing.  I'm still trying to figure out what the problem is.  Is your phone ATT branded, and have you added any extra programs or tweaks on it? I have on mine and I'm wondering if thats the problem.

<{POST_SNAPBACK}>

nope didn't install anything

i just got the unlock code and was turning it on to unlock... lol

Link to comment
Share on other sites

nope didn't install anything

i just got the unlock code and was turning it on to unlock... lol

<{POST_SNAPBACK}>

Have same problem on my unlocked MPX220. If you figure it out, please post.

Link to comment
Share on other sites

Have same problem on my unlocked MPX220.  If you figure it out, please post.

<{POST_SNAPBACK}>

contacted motorola.. TOLD them i already tried to reset.. they told me to reset again

argh

technical support eh

Link to comment
Share on other sites

  • 2 weeks later...

GOT IT FIXED !!!!!!!!!!

if u need yours fixed... pm me or whatever i will pass you over to the store that fixed mine

and unbranded mine as well =) !!!!!

woohooooooo

no more paper weight

Link to comment
Share on other sites

contacted motorola.. TOLD them i already tried to reset.. they told me to reset again

argh

technical support eh

<{POST_SNAPBACK}>

Hello there, have the same problem you describe on an unlocked mpx220. Please pass along the store that fixed yours.

Thanks in advance,

Ted

Link to comment
Share on other sites

Hello there, have the same problem you describe on an unlocked mpx220.  Please pass along the store that fixed yours.

Thanks in advance,

Ted

<{POST_SNAPBACK}>

just realized most of you guys might be in the states if not europe..

well the store is in toronto, canada

www.bongowireless.com ask for kevin and tell gabriel w/ the mpx220 sent ya

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.