Jump to content

MPX220 charging woes


Guest jonathangraham
 Share

Recommended Posts

Firstly, I love the MPX220, but have had continuing unresolved problems.

1. the phone does not always charge the battery. I have purchased (at Cingulars suggestion) mulitple chargers.

2. It seemed the chargers that use the USB port are slightly more reliable, but not always.

3. Cingular replaced the phone and it charged okay for a few weeks, but now again it is the same old story. I have purchased and tried a second battery, but this didn't solve the problem

4. unrelated issue: whenever the phone is turned off, it loses the email settings and I have to enter them again

5. Unrelated, but an indication of Cingulars inept customer service: they insisted I needed the Media package as well as unlimited internet access to use the phone to retreive emails automatically. This was incorrect and a total rip off. My bills have been $400 per month because in spite of the unlimited internet access, they bill you by the byte. Their customer service acknowledged this problem, but cannot resolve it. What do I do? :oops:

Link to comment
Share on other sites

If your phone is loosing settings when you reboot, it sounds like something is seriously wrong with it. I would first try a hard reset, and if that fails, then I would exchange it for another MPx220. I haven't ever had any issues with charging, or loosing any settings. See this link for info about doing a hard reset.

http://webpages.charter.net/dchester/MPx220/FAQ.htm#reset

Second, Cingular's MediaNet with unlimited Internet access is $24.99 per month. It sounds like they are billing you at the "pay per use" rates. Here is the link to prices on their website.

https://www.cingular.com/media/media_net_purchase

Link to comment
Share on other sites

I have a half dozen identical Moto chargers and one for the car. NONE of them work with this phone unless I hold the damn thing and press the plug into the phone at an angle. I've given up. The only charger that works for me is the usb, but I don't always leave my computer plugged in at night when I typically charge a phone. That and other issues like delayed roll outs of anticipated products and cancellations of hyped phones has really soured me on the company that I purchased form, exclusively for 15 years. I just picked up a Treo 650...linking it a lot.

Link to comment
Share on other sites

I have a half dozen identical Moto chargers and one for the car. NONE of them work with this phone unless I hold the damn thing and press the plug into the phone at an angle. I've given up. The only charger that works for me is the usb, but I don't always leave my computer plugged in at night when I typically charge a phone. That and other issues like delayed roll outs of anticipated products and cancellations of hyped phones has really soured me on the company that I purchased form, exclusively for 15 years. I just picked up a Treo 650...linking it a lot.

<{POST_SNAPBACK}>

Meant to say...LIKE it a lot...duh

Link to comment
Share on other sites

  • 2 weeks later...
My phone didn't want to charge at all (either with the Charger or USB).

It's been dead for almost 2 weeks  :cry:

I'm sending it back to Motorola and have not get any feedbacks from them yet.

<{POST_SNAPBACK}>

i've had this problem, but i grabbed some tweezers and pulled on the contacts of the charger (you'll see what i'm talking about; it's three gold-colored prongs, i guess you could say) for about 10 minutes. it hasn't bothered me since. that was maybe.... 2 months ago? either way, i've had this problem with my old t720 too, so maybe it's a common motorola charger design problem?

good luck, though!

Link to comment
Share on other sites

i've had this problem, but i grabbed some tweezers and pulled on the contacts of the charger (you'll see what i'm talking about; it's three gold-colored prongs, i guess you could say) for about 10 minutes.  it hasn't bothered me since.  that was maybe.... 2 months ago?  either way, i've had this problem with my old t720 too, so maybe it's a common motorola charger design problem?

good luck, though!

<{POST_SNAPBACK}>

Thanks for the tip pal. Will always keep this in mind for future reference.

Anyway, Motorola has fixed the problem for me ;)

Link to comment
Share on other sites

  • 4 weeks later...
Firstly, I love the MPX220, but have had continuing unresolved problems.

1. the phone does not always charge the battery. I have purchased (at Cingulars suggestion) mulitple chargers.

2. It seemed the chargers that use the USB port are slightly more reliable, but not always.

3. Cingular replaced the phone and it charged okay for a few weeks, but now again it is the same old story. I have purchased and tried a second battery, but this didn't solve the problem...

<{POST_SNAPBACK}>

normally i would say replace the phone but since this is the second phone in a row that you got that is like this it makes me think it might not be the phone. at the cell phone store i work at, which has a repair center, we get a lot of customers that come in with the same problem. 90% of the time taking an old toothbrush to the charging port on the phone to clean out and gunk that got caught in there seems to do the trick.

some people just keep there phones in there pocket or in dusty/dirty places and that can cause all kinds of crud to get in the way of the charging port, which would cause your travel charger (home) or cla adapter (car charger) to not properly charge your phone.

if taking a toothbrush to it doesnt help or fix the problem theres always solution number two... take a hammer to it ;)

-opti-

Edited by optikalsaint
Link to comment
Share on other sites

Tried the toothbrush didnt work - Im now trying to charge the battery alone with the charger i bought (Motorola w/the clock) but it doesnt look like its got the right prongs for the battery. Will it not charge the bare battery?

Link to comment
Share on other sites

  • 1 month later...

I bought a charger just for the battery and a spare battery, so when its getting low, I just change. I never have to deal with the receptors on the mother board. MUCH easier

Link to comment
Share on other sites

  • 2 weeks later...

I was fighting that for the longest time as well. I would have to position the phone just right, or rest the phone on an object at an angle to get it to charge, and then for whatever reason, right after I updated to the new 1.43 software, it started working...Which I know has nothing to do with the connection of the terminals. weird lil bastard

Link to comment
Share on other sites

I was fighting that for the longest time as well. I would have to position the phone just right, or rest the phone on an object at an angle to get it to charge, and then for whatever reason, right after I updated to the new 1.43 software, it started working...Which I know has nothing to do with the connection of the terminals. weird lil bastard

<{POST_SNAPBACK}>

My MPX220 I bought off ebay was working fine until one day it decided to stop charging using 2 mains chargers. The USB connection looked like it was charging but infact it wasnt either. I tried a new battery and charger. Still nothing

In the end I bought 2 standalone battery chargers and 4 spare batteries. I now keep 2 in my car at all times and 2 at home. 1 is always on charge either in my car or at home. I then have 1 extra battery which is in my phone. 5 batteries in total and they all charge. I just swap when they get low.

Cost me £12 for everything including delivery from Hong Kong (I'm in the UK)

Sorted...

Not giving up on this phone just yet....

Link to comment
Share on other sites

I was fighting that for the longest time as well. I would have to position the phone just right, or rest the phone on an object at an angle to get it to charge, and then for whatever reason, right after I updated to the new 1.43 software, it started working...Which I know has nothing to do with the connection of the terminals. weird lil bastard

<{POST_SNAPBACK}>

My MPX220 I bought off ebay was working fine until one day it decided to stop charging using 2 mains chargers. The USB connection looked like it was charging but infact it wasnt either. I tried a new battery and charger. Still nothing

In the end I bought 2 standalone battery chargers and 4 spare batteries. I now keep 2 in my car at all times and 2 at home. 1 is always on charge either in my car or at home. I then have 1 extra battery which is in my phone. 5 batteries in total and they all charge. I just swap when they get low.

Cost me £12 for everything including delivery from Hong Kong (I'm in the UK)

Sorted...

Not giving up on this phone just yet....

Link to comment
Share on other sites

i lost my patience after 8 months...i wasn't willing to spend 30-40 (US) dollars for batteries to compensate for a design flaw. i gave up! i do, however, admire those that have more patience than i when it comes to the MPx220. good luck!

Edited by cortez
Link to comment
Share on other sites

My phone stopped charging after one month. I sent it to Motorola and they fixed it in two weeks. It worked fine for another week then stopped charging again. I resend the same phone back to Motorola to get it refixed.

It's been four months and the phone is working fine.

I was told that there is a design flaw on the MPx-220 and they had to change the spare parts to solve it.

Fortunately, I have a reseller friend who has a good relationship with Motorola so I didn't pay a cent for all the troubles :twisted:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.