Jump to content

GPS Not Working


Guest fr0st
 Share

Recommended Posts

I've read all the GPS threads in this forum, but can't seem to find anything that helps me. Here's the deal... I got the Kaiser model which didn't include TomTom. It does include the QuickGPS app, which I've run and downloaded data from. I've tried Google Maps and Live Search, neither of which can get a fix. I've hard reset my device after poking around in the External GPS settings, so that's not the issue. I installed some app this morning called GPS2Blue (http://users.skynet.be/hofinger/GPS2Blue.html), which seemed to get a fix, or at least told me it was downloading data. I had set it to COM4, as it didn't have an Auto or Intermediary Driver option. So, it appears as though something is working, but I can't get a fix using either Google Maps or Live Search.

Can anyone recommend any sort of troubleshooting measures or free GPS software which would at least confirm that I'm getting satellite fixes and the like? This is driving me crazy.

Link to comment
Share on other sites

Can anyone recommend any sort of troubleshooting measures or free GPS software which would at least confirm that I'm getting satellite fixes and the like? This is driving me crazy.

How long did you give it? Mine took ~5-6 minutes to get a fix the first time, even with QuickGPS. I gave up with Google Maps as it only gives the GPS ~15s to get a fix. Live search picked it up eventually. COM4 is the right port for software which doesn't have an 'auto' setting. ;)

Link to comment
Share on other sites

How long did you give it? Mine took ~5-6 minutes to get a fix the first time, even with QuickGPS. I gave up with Google Maps as it only gives the GPS ~15s to get a fix. Live search picked it up eventually. COM4 is the right port for software which doesn't have an 'auto' setting. ;)

QuickGPS doesn't seem to have any sort of GPS functionality as far as I can tell, just an option to Download updated satellite info. Live Search just seems to time out on me with the following error:

GPS Error

Sorry, could not get the GPS position.

This happens after about 30 seconds to a minute. I've also tried this SiRF demo app (http://www.sirf.com/free_demo.html) which picks up the device on COM4 in NMEA mode and outputs a bunch of realtime GPS-related text, but doesn't seem to do anything more than that.

Link to comment
Share on other sites

QuickGPS doesn't seem to have any sort of GPS functionality as far as I can tell, just an option to Download updated satellite info. Live Search just seems to time out on me with the following error:

That's right. Have you done this? If not it'll explain why it's not finding a fix - without the cached satellite locations it could take 15 minutes plus to fix the first time ever.

This happens after about 30 seconds to a minute. I've also tried this SiRF demo app (http://www.sirf.com/free_demo.html) which picks up the device on COM4 in NMEA mode and outputs a bunch of realtime GPS-related text, but doesn't seem to do anything more than that.

Odd. I never had a Live Search timeout at all?!

Link to comment
Share on other sites

I've run the QuickGPS download a couple of times now.

As for LiveSearch, this is what I'm doing...

Menu > Settings > GPS COM4 > Done

Choose a new location > Current GPS Position

Then bam! After 30-60 seconds I get that timeout message. Should I be doing something differently in here?

Link to comment
Share on other sites

I've run the QuickGPS download a couple of times now.

As for LiveSearch, this is what I'm doing...

Menu > Settings > GPS COM4 > Done

Choose a new location > Current GPS Position

Then bam! After 30-60 seconds I get that timeout message. Should I be doing something differently in here?

I've been trying to get my GPS working and had no luck as well. I've tried Live Search and Google Maps

Link to comment
Share on other sites

It may be worth trying this small free application from the Trinity called GPSInfo

It needs to be configured, but will show available satellites, and the data being downloaded

Just copy to the Kaisers Main Memory, locate the gpsinfo.cab file with File Explorer, and run it to install.

Make sure you are outside with a clear view of the sky when obtaining a first fix- can take up to 10 minutes.

GPS_Info.cab

Link to comment
Share on other sites

It may be worth trying this small free application from the Trinity called GPSInfo

It needs to be configured, but will show available satellites, and the data being downloaded

Just copy to the Kaisers Main Memory, locate the gpsinfo.cab file with File Explorer, and run it to install.

Make sure you are outside with a clear view of the sky when obtaining a first fix- can take up to 10 minutes.

It's definitely picking stuff up. When I click Start GPS I get a bunch of lines beginning with $GPGSV, $GPRMC, $GPGSA, etc. However when I click the GPS Info tab the Date and Time are displayed, but the Lat/Lon are blank, as is HDOP and PDOP (whatever those are). Status is listed as No Fix. Do I need to check the boxes for VRG or WAAS?

Link to comment
Share on other sites

Finally worked for me after leaving it by the window for about 20 mins. Last time I tried I had Wifi and Bluetooth on and it was in direct sunlight, and it got really hot with no fix after 30+ mins. This time I turned Wifi and Bluetooth off and did it at night. Lots of satellites and no excessive heat. Thanks Neil.

Link to comment
Share on other sites

Hi,

Thanks for the postings, it took 3 min to get a gps fix the first time using the utility and then in less than a minute. after that i had google maps working. but used almost 1 mb of data in trying to zoom up real close. wow!!

Link to comment
Share on other sites

It's definitely picking stuff up. When I click Start GPS I get a bunch of lines beginning with $GPGSV, $GPRMC, $GPGSA, etc. However when I click the GPS Info tab the Date and Time are displayed, but the Lat/Lon are blank, as is HDOP and PDOP (whatever those are). Status is listed as No Fix. Do I need to check the boxes for VRG or WAAS?

beautiful my gps works great now takes about 4 seconds to lock in the position ;) i dont know what they program did but it worked. thanks neil

Link to comment
Share on other sites

  • 2 weeks later...

I can't even get to the initial stage of GPS activation with my Kaiser. Google maps times out, of course, saying "GPS device not responding" after a few seconds. I downloaded and installed gpsinfo and though it shows up in my programs, clicking on it or running it does nothing; it is completely unresponsive. GPSviewer gets me an error message that it is not a Pocket PC compatible program. Is there any other way around this? One of the reasons I got this phone was for the GPS, and nothing I do works.

Link to comment
Share on other sites

I can't even get to the initial stage of GPS activation with my Kaiser. Google maps times out, of course, saying "GPS device not responding" after a few seconds. I downloaded and installed gpsinfo and though it shows up in my programs, clicking on it or running it does nothing; it is completely unresponsive. GPSviewer gets me an error message that it is not a Pocket PC compatible program. Is there any other way around this? One of the reasons I got this phone was for the GPS, and nothing I do works.

I have the GPSinfo problem everyonce in while. What I usually do is:

1. soft reset

2. Start quickGPS and let it full download (do not close program)

3. Start GPSinfo and start it up (do not close either app.)

4. Start Googlemaps once loaded go to MENU>TRACK LOCATION

usually after a minute or two it starts working

BTW for anyone who's looking for a free solution for our phones. . . I personally believe it's time to fess up and just buy TOMTOM 6. I've used all the "free" programs and you know that old saying "you get what you pay for. . ." well let's just say after buying the TYTN 2 I'm now saving for TOMTOM 6

Link to comment
Share on other sites

I downloaded and installed gpsinfo and though it shows up in my programs, clicking on it or running it does nothing; it is completely unresponsive.

Hi Poago

I initially had this problem also, I was lazy and went against instructions and installed from my Storage card. I uninstalled the program, copied the CAB over to my main memory and reinstalled and the program then worked fine.

Link to comment
Share on other sites

Ok, I did a soft reset, and the gpsinfo actually starts, the GPS light blinks, and it eventually, after unchecking all the boxes, it found a bunch of satellites for a fix. Now, do I have to start QuickGPS and GPSinfo every time from now on, or can I just use Google maps? Also, though I've since closed the GPS in GPSinfo and closed the other programs, my GPS light on the top of the phone still blinked for about 10 minutes. Does that mean it was still on and sucking up battery power? If so, how can I deal with that?

Thanks for your advice, everyone. Btw, I don't have a memory card yet so I am using the phone's memory.

Edited by Poagao
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.