Jump to content

Vodafone v1615 (Kaiser) WiFi & WPA security


Guest Kaiser Wilhelm II
 Share

Recommended Posts

Just got a new v1615 and I'm trying to connect it to my wireless network.

The network is secured using WPA - I've entered the appropriate settings (including pass key) but the Kaiser just won't connect.

If I turn off security and reconfigure the connection then it connects no problems.

Any ideas?

Link to comment
Share on other sites

Just got a new v1615 and I'm trying to connect it to my wireless network.

The network is secured using WPA - I've entered the appropriate settings (including pass key) but the Kaiser just won't connect.

If I turn off security and reconfigure the connection then it connects no problems.

Any ideas?

Obvious question- have you entered the correct passkey? ;) :wub:

There shouldn't be any 'Configuring' to do, unless you have an non-standard setup- DHCP, DNS settings etc. When you turn WLAN on, it should find a network, pop up a box saying 'Connect to.. Internet or Work' for which you select 'Internet' then another box asking for the Passphrase, aafter which it should connect.

The first thing you should do, is go into the WLAN settings, and delete any Connections in the list, in case the relevant one has a misconfig somewhere. Now soft reset, and when stable, turn WiFi on; hopefully the 'Connect' wizard will start as above.

Link to comment
Share on other sites

Obvious question- have you entered the correct passkey? ;) :wub:

There shouldn't be any 'Configuring' to do, unless you have an non-standard setup- DHCP, DNS settings etc. When you turn WLAN on, it should find a network, pop up a box saying 'Connect to.. Internet or Work' for which you select 'Internet' then another box asking for the Passphrase, aafter which it should connect.

The first thing you should do, is go into the WLAN settings, and delete any Connections in the list, in case the relevant one has a misconfig somewhere. Now soft reset, and when stable, turn WiFi on; hopefully the 'Connect' wizard will start as above.

Yeah - the passkey is correct, I tried retyping it a few times just to be sure. As you say, the device picked up on the WPA-PSK/TKIP encryption automatically.

Unfortunately it won't let me delete the connection completely. I'm wondering if something got screwed up when it was created and that's causing the problem.

Like I said, if I leave the network open I can then connect - but I'm not going to leave my WiFi open just to browse from the phone. I'll try using 128-bit WEP this evening to see if it can handle that, as a compromise until I get a solution that allows me to use WPA.

Will also reboot the wireless router as it has been pretty screwy in recent months. However, my laptop and desktop work fine.

Update: Was able to remove the connection at work (since the network is not present). Seems like you can't delete the connection if the network it pertains to is active. This means I can try again from scratch this evening.

Update 2: Got home and tried again - no luck. Also tried rebooting the router without success. However, changing the encryption to 128 bit WEP does work, so at least I can have some degree of security.

I'd prefer WPA though, has anyone else experienced this problem?

Edited by Kaiser Wilhelm II
Link to comment
Share on other sites

  • 4 weeks later...
Yeah - the passkey is correct, I tried retyping it a few times just to be sure. As you say, the device picked up on the WPA-PSK/TKIP encryption automatically.

Unfortunately it won't let me delete the connection completely. I'm wondering if something got screwed up when it was created and that's causing the problem.

Like I said, if I leave the network open I can then connect - but I'm not going to leave my WiFi open just to browse from the phone. I'll try using 128-bit WEP this evening to see if it can handle that, as a compromise until I get a solution that allows me to use WPA.

Will also reboot the wireless router as it has been pretty screwy in recent months. However, my laptop and desktop work fine.

Update: Was able to remove the connection at work (since the network is not present). Seems like you can't delete the connection if the network it pertains to is active. This means I can try again from scratch this evening.

Update 2: Got home and tried again - no luck. Also tried rebooting the router without success. However, changing the encryption to 128 bit WEP does work, so at least I can have some degree of security.

I'd prefer WPA though, has anyone else experienced this problem?

I'm also experiencing this issue, on my Vario III. Have come across a number of postings regarding this problem, and I've yet to find a real solution. One poster fixed it by simply changing the broadcast channel on his router, but am not holding my breath on this one. Another fix involves switching WI-FI off/on whilst making a connection, another dubious one. One thing I know, is that it's not an isolated problem... more than a couple of postings on this over at xda-developers and 4winmobile.

I've got a Belking 54G MIMO router at home, and have no luck connecting with WPA-PSK. I'll try another router to see if it is the vario at fault or not.

Link to comment
Share on other sites

  • 5 months later...
One thing I know, is that it's not an isolated problem... more than a couple of postings on this over at xda-developers and 4winmobile.

Hi, I have a HTC S710 winmob 6, and a brand new Apple Time Capsule (1TB). I just configured the new network, with WPA security, and THE SAME PLOBLEM as you. Can´t connect. I´ve tried a zillion things, and no solution... by the moment.

Link to comment
Share on other sites

What speed is your Router running at? Remember that the TyTN 2's Network Card "only" supports B/G...

Try setting WiFi to Best Performance -

Start > Settings > Connections > Wireless LAN > Power Mode > Best Performance

Link to comment
Share on other sites

  • 2 months later...
What speed is your Router running at? Remember that the TyTN 2's Network Card "only" supports B/G...

Try setting WiFi to Best Performance -

Start > Settings > Connections > Wireless LAN > Power Mode > Best Performance

i have been told to do that many times but it has to be something in the newer roms because i never had this problem on a wm6 rom and can even flash back and connect with no problem. ive also checked it against my 8525 and it still connects fine

Link to comment
Share on other sites

Also ... my router is configured for WPA and WPA2 ... yet although the ROM will let me specify WPA2, it never connects properly. So maybe check that and change down to WPA.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.