Jump to content

Blackberry Connect, Kaiser and WM6....is it me ?


Guest Retronana
 Share

Recommended Posts

Hi,

Silly question time, just so that I can assure my self I'm not going mad, can someone assist on the following issue.

Background

I have owned a selection of WM Smartphones, I have a very nice Orange SPV500 (ltd edition BAFTA version!), an MDA Vario II, a MDA Compact III, and now a HTC sim free TyTN II (great phone!)

Issue

I ran Blackberry Connect on my MDA Compact III, receiving my personnel email and my work email, my work email I believe is just forwarded to my instantemail address, it worked OK.

Now I've struggled to get the correct version of the BB Connect software and also to get it too work properly, I have looked via the wonders of Google at posts on XDA Developers (too many...too complex for me), there is an issue (loads of posts) but I'm not sure how to solve mine (without loading a cooked ROM :( )

FYI, I'm on T-Mobile Web & Walk and subscribe to the BB Service via T-Mobile.

Any help gratefully received ;)

Edited by Retronana
Link to comment
Share on other sites

Morning Paul, good to see you still managed to get up given the clocks going back :(

I did install that software, it look a little more complex that the software I did have installed on the Compact III and it didn't seem to download my either personnel email or my work email, I think it includes the desktop client (which I don't use) and maybe that is why it caused issues ?

I'll reinstall and see how I get on.

You will be pleased to note that i have finally upgraded to plus, silly question but how do I download things like the Opera Mobile ?

Link to comment
Share on other sites

Yup, getting up is never a problem with a 3 year old, in fact she decided to wake up earlier today too, so I was up some time between 5 and 6 :(

That download is a CAB, so it must be the mobile client only.

RE: Plus, check out the 'Plus' area on the forum index that is now revealed to you ;)

P

Link to comment
Share on other sites

Hi Paul,

Sorry to hear about the early morning, at least the rain that has just arrived to top off your morning.

Cab installed, email on the work account has come through, still waiting for the personnel stuff, but overall it works just fine, not sure if its working OK with I.E and Opera (I'll PM you later for the code ;) )

I find it strange that something like BB Connect is such a pain to get working with WM 6 devices...but it looks like its sorted now, thanks :(

Link to comment
Share on other sites

Just a update and a small question.

The Cab file works fine, downloading emails both work and home, the work email is arriving at the inbox on the instantemail account adress, the home stuff is going straight to the deleted folder on the respective home email accounts ???

Any idea's, I'm sure its just a small setting somewhere but I'm not sure which one it is ?

Link to comment
Share on other sites

Hi,

I have just installed from the link above.

Installed ok and then went into setup. At the end it said complete, click OK to reboot.

I did that and am now seem to stuck on the Windows Mobile splash screen with green colour and swirls...

Just performed a hard reset and then installed cab again, hung at the same point, any suggestions appreciated.

Many Thanks.

Edited by guffest
Link to comment
Share on other sites

Thanks Paul,

I did receive a disk in the box which had PC install files on them, but couldnt work out how to get that to install to the Tytn as the rules sugested!! lol

Ive got blackberry working fine now, both BES and BIS have activated no problems

One quick question, is there anyway of getting blackberry messenger for this?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.