Jump to content

Qtek 8310 - Can't start the messaging application

Recommended Posts

All of a sudden I can't seem to launch the messaging application on my Qtek 8310. I haven't done anything recently that I can think of to cause this problem. Because of this I can't pick up any of my emails, sms etc...making the phone pretty useless. When I click on the icon or use the soft key to launch the application nothing happens at all. It has worked perfectly for almost 2 years until now.

One thing I did notice is that I also seem to have more free memory on the phone. Is it possible that I crashed the application and it is gone?

I'm on the original ROM that came with the phone - would upgrading be a possible solution? Or is there somewhere that I can download whatever is missing? Would a third party application get me the functionality back? It seems like every other application on the phone that I've tried is still working perfectly fine.

Any help would be incredibly appreciated.

Link to post
Share on other sites
  • 3 months later...
Guest bukhariwaheed111

I have i mate sp5m had same problem, went ftp clubimate downloaded original rom redid the rom and it was fine though i had to re sync the phone setting/ softwares installed again.

plz go to the manufacturer site get the original rom or upgrade run it hopefully every thing will be fine. PS dont forget to make a backup

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.