Jump to content

tomtom 6 slow to lock onto sat's after 6.1 update


Guest xero01uk
 Share

Recommended Posts

Last night i updated my rom to 6.1, rom version 3.28.405.0 WWE and i just reinstalled tomtom6 along with quickgps and its taking around 2-3 mins to get a lock on some sat's

anyone know whats going on?

Link to comment
Share on other sites

Last night i updated my rom to 6.1, rom version 3.28.405.0 WWE and i just reinstalled tomtom6 along with quickgps and its taking around 2-3 mins to get a lock on some sat's

anyone know whats going on?

A lot of people have reported poorer first-lock times with GPS after the 6.1 update, unfortunately. Some seem to be unaffected, for others it's a real issue. By first-lock I mean the first time you use the GPS after a soft reset, or after several hours.

You might want to check which radio version you have - the "original" HTC update came with radio 1.65.16.25, but more recently they snuck out another version of the same ROM, this time with radio 1.65.17.56 (both ROMs had the same base version you quote above - 3.28.405.0 WWE). I noticed a definite improvement with the newer radio, although it's still not quite up to 6.0 standard - definitely usable though.

For lots more info on radios and how to update yours, see here - http://forum.xda-developers.com/showthread.php?t=393182. To find out which radio you have at the moment, go to Start -> Settings -> System (tab) -> Device Information and check the radio version listed there.

Edited by Boinng
Link to comment
Share on other sites

thanks guys

im not sure why but i loaded tomtom6 a min ago while it was on a active sync, and ever since, its been nice and fast, not really sure whats changed but ive loaded the program at random times during the last 30 mins and its working as normal as can be now

Link to comment
Share on other sites

  • 3 weeks later...
A lot of people have reported poorer first-lock times with GPS after the 6.1 update, unfortunately. Some seem to be unaffected, for others it's a real issue. By first-lock I mean the first time you use the GPS after a soft reset, or after several hours.

You might want to check which radio version you have - the "original" HTC update came with radio 1.65.16.25, but more recently they snuck out another version of the same ROM, this time with radio 1.65.17.56 (both ROMs had the same base version you quote above - 3.28.405.0 WWE). I noticed a definite improvement with the newer radio, although it's still not quite up to 6.0 standard - definitely usable though.

For lots more info on radios and how to update yours, see here - http://forum.xda-developers.com/showthread.php?t=393182. To find out which radio you have at the moment, go to Start -> Settings -> System (tab) -> Device Information and check the radio version listed there.

hmm...

very weird, i do have the radio 1.65.17.56 but not able to get a fix. left the phone for about 20mins with no luck. tried outside as well :D

on the other hand the phone seems to run a little better or maybe its just my wishful thinking.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.