Jump to content

Sounds & Notifications disabling themselves?


Guest elDeeJay
 Share

Recommended Posts

For the past week my TyTnII has developed a strange problem whereby the Sound & Notifications keeps resetting itself so that things like Reminders, new SMS, new Email etc. all have their checkboxes unchecked and thus I am given no on-screen notificiation or audible alert.

I haven’t done anything to the phone (that I can recall) during this period, other than installing a new theme on the phone, but cannot understand what is causing this. If I go into Sounds & Notifications and enable the tone for ‘reminders’ for example, it will work for about an hour or so then it seems to remove itself again and no longer plays the tune when a reminder goes off. Likewise for email, SMS, MMS etc.

Its driving me nuts now as im missing alerts and messages.

Has anyone come across this problem or have any idea how to resolve it?

Thanks

Link to comment
Share on other sites

One thought - do you have anything installed that might be changing the Profile? Do you use the Automatic profile and have appointments in your Calendar? I know the Automatic profile silences alerts if your Calendar is busy, but not sure how it actually looks in the Sounds & Notifications settings screens.

Link to comment
Share on other sites

Nope, never used the ‘automatic’ setting under profiles...This is when the phone is set to LOUD. It still plays my ringtone if someone rings, but not for events like email, SMS, MMS and reminders.

Link to comment
Share on other sites

I was wondering why this was happening to me too. I thought Pointui Home might be the culprit but if it's Opera 9.5 then I hope they fix it soon.

Link to comment
Share on other sites

One thought, have you installed the Opera 9.5 beta  <_< as this is a known bug with it.

Indeed I have.

OMG how annoying is that?!?!

Sadly, I love the 9.5beta - totally changed browsing on my Kaisersince I 'upgraded'....

Link to comment
Share on other sites

I've also noticed this bug... I finally figured it out after been late to work twice this week because my alarm never went off. I'll give the fix a try. Thanks

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.