Jump to content

Geotagging / GPS Photo


Guest moo_ski_doo
 Share

Recommended Posts

Can photos be geotagged on the Diamond? I've enabled "GPS Photo" in the registry (via the Diamond Tweak app) and GPSed is showing satellites available, but when I take photos they don't seem have any GPS tag information (according Opanda PowerExif which I've used to edit Exif info before.) Is there something I'm missing?

Link to comment
Share on other sites

Can photos be geotagged on the Diamond? I've enabled "GPS Photo" in the registry (via the Diamond Tweak app) and GPSed is showing satellites available, but when I take photos they don't seem have any GPS tag information (according Opanda PowerExif which I've used to edit Exif info before.) Is there something I'm missing?

If the GPS Photo mode has been enabled in registry you should be able to start the camera and then change the camera mode to GPS Photo by tapping the screen, tap the camera symbol at the bottom centre of screen (when holding landscape) press Next and it's the bottom middle button that looks lika a globe with 4 arrows. Then take your picture.

Link to comment
Share on other sites

in theory the location data is tagged in the photo, but different applications and websites vary as to whether they can successfully read the data - e.g. flickr currently fails to read the data. see here and here for further details....

Link to comment
Share on other sites

If the GPS Photo mode has been enabled in registry you should be able to start the camera and then change the camera mode to GPS Photo by tapping the screen, tap the camera symbol at the bottom centre of screen (when holding landscape) press Next and it's the bottom middle button that looks lika a globe with 4 arrows. Then take your picture.

Awesome, I tried that out yesterday and it seems to work a treat. Silly of me to miss the option in the camera app really! I don't really understand why the GPS Photo registry setting's off by default tho...

in theory the location data is tagged in the photo, but different applications and websites vary as to whether they can successfully read the data - e.g. flickr currently fails to read the data. see here and here for further details....

I'd seen some comments saying things like that; the couple of photos I've tried so far seem to work fine for my needs tho - the exif data's there as I expected and the couple of services I've tried seem to have no problem reading it :)

Going slightly off topic, I've not had access to a computer for the last couple of days so I tried to reply to this post using Opera on my Diamond yesterday, but every time I hit the 'Add Reply' button I just kept getting a blank screen and the reply didn't get posted - not sure what's going on there...

Link to comment
Share on other sites

I'd seen some comments saying things like that; the couple of photos I've tried so far seem to work fine for my needs tho - the exif data's there as I expected and the couple of services I've tried seem to have no problem reading it :)

yes from what I've read, the data gets stored ok, but different apps handle it differently. for example Flickr seems to strip the data out when the image is uploaded, so not really the diamonds fault...

Link to comment
Share on other sites

  • 5 weeks later...
Awesome, I tried that out yesterday and it seems to work a treat. Silly of me to miss the option in the camera app really! I don't really understand why the GPS Photo registry setting's off by default tho...

I'd seen some comments saying things like that; the couple of photos I've tried so far seem to work fine for my needs tho - the exif data's there as I expected and the couple of services I've tried seem to have no problem reading it :(

Going slightly off topic, I've not had access to a computer for the last couple of days so I tried to reply to this post using Opera on my Diamond yesterday, but every time I hit the 'Add Reply' button I just kept getting a blank screen and the reply didn't get posted - not sure what's going on there...

This is a reply from my diamond on opera. seems to be ok. maybe there was a problem with the site at the time you tried.

Link to comment
Share on other sites

This is a reply from my diamond on opera. seems to be ok. maybe there was a problem with the site at the time you tried.

Strange. Not sure what was going on there then, I tried 3 times but it wouldn't work so I just gave up!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.