Jump to content

Legend doesn't mount as disk drive.


Guest demandart

Recommended Posts

Guest demandart

My legend has problem in mounting the sd card. Now it is solved, but when connected to the pc, it doesn't mount as disk drive...

Is there someone with the same problem?

Link to post
Share on other sites
Guest MichaelAlexanderBull
i've the same issue and i will call HTC tomorrow cause it's probably a hardware problem...

Does the USB cable transfer data?

I think you have been USB bricked, it is a very common problem with HTC Desire, but i think it is a problem for the Legend aswell... :/

Link to post
Share on other sites
Guest demandart

yes, it transfer data, because i have made a ruu to the original rom.

But the phone wouldn't mount as usb disk drive.

Really don't know what to do.... :rolleyes:

Link to post
Share on other sites
Guest MichaelAlexanderBull

I think that still counts as a usb brick :/

Did it happen after flashing?

http://android.modaco.com/content/htc-desi...ts-get-a-count/

This thread has people with the desire having similar problems..

Although there is no solution yet, i'm sure a fix will come soon.

Oh and if you have flashed back to the RUU, then you can claim a new one from htc or your provider under warranty?

Link to post
Share on other sites
Guest Nimmo

I had the same issue, but had no luck getting it fixed, sent it off to HTC last monday and should be getting it back tomorrow all fixed up and nice like.

It looks as though there are some desire users who are having similar issues and it appears that it is a mainboard issue.

There is a thread on the XDA Developers site regarding it. When I have more than 5 minutes, I will hunt down the link for it.

Link to post
Share on other sites
Guest demandart

No, cause i did a RUU, but the problem is still present... the phone didn't read the SD cards, i tried with the cards i usually use. Than i tried with a third card, and it fixed the problem, now it works with all my SDs... but the problem is that it doesn,t work as disk drive... i don't think it's an hardware problem, but i'm not sure :-)

I have seen that other devices have been fixed after been bricked, but i really know nothing about :-D

Link to post
Share on other sites
Guest jdouce

not usb brick i have this issue...

if u use the usb switcher app you can mount the usb

if you use the wired tether app u can use wired tether....

for some reason the htc one doesnt notice when u plug in usb

had this for a week or so

also if you reboot the desire its notices the usb connecion the first time and then if u unplug and plug it in again it doesnt

are you using advanced ask killer? i think were killing a process that looks for usb connections

Edited by jdouce
Link to post
Share on other sites
Guest demandart

Uhmmm, my problem is similar but not the same... everytime i plug in the usb cable, the legend ask me for the type of connection i want, but if i select "disk drive" it unmount the sd card (as it should do) but nothing appear in the pc, and i tried with multiple pcs, multiple usb cables and multiple SDs...

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.