Jump to content

Legend fails to pair with Qstarz BT-Q890 GPS


Guest SlashV

Recommended Posts

Guest SlashV

Phone: HTC Legend rooted with r4. (Thanks Paul, fantastic work)

When I try to pair with a Qstarz BT-Q890 bluetooth GPS mouse, I get an error: "There was a problem pairing with Qstarz GPS because thhe PIN or Passkey is incorrect."

I entered 0000 for the PIN, which is the correct value according to the manual and also works on my ubuntu lucid netbook.

Additionaly the GPS is no longer found in a BT scan after this. When entering other PIN values, this doesn't happen, so it looks to me like the GPS accepts the PIN....

Unfortunately I haven't tried pairing with the GPS before rooting the phone, so I am not sure if it is related to rooting or just to the Legend firmware.

I would really like this to work, any suggestions?

Regards, Jaap

Link to post
Share on other sites
  • 10 months later...
Guest insanimal
Phone: HTC Legend rooted with r4. (Thanks Paul, fantastic work)

When I try to pair with a Qstarz BT-Q890 bluetooth GPS mouse, I get an error: "There was a problem pairing with Qstarz GPS because thhe PIN or Passkey is incorrect."

I entered 0000 for the PIN, which is the correct value according to the manual and also works on my ubuntu lucid netbook.

Additionaly the GPS is no longer found in a BT scan after this. When entering other PIN values, this doesn't happen, so it looks to me like the GPS accepts the PIN....

Unfortunately I haven't tried pairing with the GPS before rooting the phone, so I am not sure if it is related to rooting or just to the Legend firmware.

I would really like this to work, any suggestions?

Regards, Jaap

Hi, don't know if you ever resolved this, but in case you didn't - I was having exactly the same problem with a stock Legend and a Qstarz BT-Q818xt I just bought. I managed to resolve it by rooting and installing the latest CyanogenMod 7 - it now pairs and works beautifully!

Cheers,

Sam (insanimal)

Link to post
Share on other sites
Guest insanimal
Phone: HTC Legend rooted with r4. (Thanks Paul, fantastic work)

When I try to pair with a Qstarz BT-Q890 bluetooth GPS mouse, I get an error: "There was a problem pairing with Qstarz GPS because thhe PIN or Passkey is incorrect."

I entered 0000 for the PIN, which is the correct value according to the manual and also works on my ubuntu lucid netbook.

Additionaly the GPS is no longer found in a BT scan after this. When entering other PIN values, this doesn't happen, so it looks to me like the GPS accepts the PIN....

Unfortunately I haven't tried pairing with the GPS before rooting the phone, so I am not sure if it is related to rooting or just to the Legend firmware.

I would really like this to work, any suggestions?

Regards, Jaap

Hi, don't know if you ever resolved this, but in case you didn't - I was having exactly the same problem with a stock Legend and a Qstarz BT-Q818xt I just bought. I managed to resolve it by rooting and installing the latest CyanogenMod 7 - it now pairs and works beautifully!

Cheers,

Sam (insanimal)

Link to post
Share on other sites
Guest insanimal
Phone: HTC Legend rooted with r4. (Thanks Paul, fantastic work)

When I try to pair with a Qstarz BT-Q890 bluetooth GPS mouse, I get an error: "There was a problem pairing with Qstarz GPS because thhe PIN or Passkey is incorrect."

I entered 0000 for the PIN, which is the correct value according to the manual and also works on my ubuntu lucid netbook.

Additionaly the GPS is no longer found in a BT scan after this. When entering other PIN values, this doesn't happen, so it looks to me like the GPS accepts the PIN....

Unfortunately I haven't tried pairing with the GPS before rooting the phone, so I am not sure if it is related to rooting or just to the Legend firmware.

I would really like this to work, any suggestions?

Regards, Jaap

Hi, don't know if you ever resolved this, but in case you didn't - I was having exactly the same problem with a stock Legend and a Qstarz BT-Q818xt I just bought. I managed to resolve it by rooting and installing the latest CyanogenMod 7 - it now pairs and works beautifully!

Cheers,

Sam (insanimal)

Link to post
Share on other sites
Guest insanimal
Phone: HTC Legend rooted with r4. (Thanks Paul, fantastic work)

When I try to pair with a Qstarz BT-Q890 bluetooth GPS mouse, I get an error: "There was a problem pairing with Qstarz GPS because thhe PIN or Passkey is incorrect."

I entered 0000 for the PIN, which is the correct value according to the manual and also works on my ubuntu lucid netbook.

Additionaly the GPS is no longer found in a BT scan after this. When entering other PIN values, this doesn't happen, so it looks to me like the GPS accepts the PIN....

Unfortunately I haven't tried pairing with the GPS before rooting the phone, so I am not sure if it is related to rooting or just to the Legend firmware.

I would really like this to work, any suggestions?

Regards, Jaap

Hi, don't know if you ever resolved this, but in case you didn't - I was having exactly the same problem with a stock Legend and a Qstarz BT-Q818xt I just bought. I managed to resolve it by rooting and installing the latest CyanogenMod 7 - it now pairs and works beautifully!

Cheers,

Sam (insanimal)

Link to post
Share on other sites
Guest insanimal
Phone: HTC Legend rooted with r4. (Thanks Paul, fantastic work)

When I try to pair with a Qstarz BT-Q890 bluetooth GPS mouse, I get an error: "There was a problem pairing with Qstarz GPS because thhe PIN or Passkey is incorrect."

I entered 0000 for the PIN, which is the correct value according to the manual and also works on my ubuntu lucid netbook.

Additionaly the GPS is no longer found in a BT scan after this. When entering other PIN values, this doesn't happen, so it looks to me like the GPS accepts the PIN....

Unfortunately I haven't tried pairing with the GPS before rooting the phone, so I am not sure if it is related to rooting or just to the Legend firmware.

I would really like this to work, any suggestions?

Regards, Jaap

Hi, don't know if you ever resolved this, but in case you didn't - I was having exactly the same problem with a stock Legend and a Qstarz BT-Q818xt I just bought. I managed to resolve it by rooting and installing the latest CyanogenMod 7 - it now pairs and works beautifully!

Cheers,

Sam (insanimal)

Link to post
Share on other sites
Guest insanimal

Hi, don't know if you ever resolved this, but in case you didn't - I was having exactly the same problem with a stock Legend and a Qstarz BT-Q818xt I just bought. I managed to resolve it by rooting and installing the latest CyanogenMod 7 - it now pairs and works beautifully!

Cheers,

Sam (insanimal)

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.