Jump to content

Unable to download Apps


Guest Argonaut
 Share

Recommended Posts

New Samsung S .. on Vodafone.

PDA:JM1 / PHONE:JM1 /CSC:JM1

2.1-updadate1

ECLAIR.I9000XXJM1

WifI up & running (email & browse OK)

I go to Android Market ... select app, select install

... shows "Starting download" but never completes ... no matter how long it is left.

Cleared market cache .... no difference

Checked WiFi Router phone is seen, active and no blocking

Did read one comment by search here to change @googlemail to @gmail, but can't find out how to edit email address details .... account settings only seem to allow me to alter sync.

Link to comment
Share on other sites

Just been through this myself. Only cure I found was a "Facory Reset", I'm sorry to say. That did the trick but did mean having to reinstall all the applications again.

Any better ideas?

New Samsung S .. on Vodafone.

PDA:JM1 / PHONE:JM1 /CSC:JM1

2.1-updadate1

ECLAIR.I9000XXJM1

WifI up & running (email & browse OK)

I go to Android Market ... select app, select install

... shows "Starting download" but never completes ... no matter how long it is left.

Cleared market cache .... no difference

Checked WiFi Router phone is seen, active and no blocking

Did read one comment by search here to change @googlemail to @gmail, but can't find out how to edit email address details .... account settings only seem to allow me to alter sync.

Link to comment
Share on other sites

Short term- Before downloading an app, go sign into google talk, then press the home key and download.

Long term - edit the build.prop to change the fingerprint or use many apps on xda.

Dan

Link to comment
Share on other sites

Just been through this myself. Only cure I found was a "Facory Reset", I'm sorry to say. That did the trick but did mean having to reinstall all the applications again.

Any better ideas?

factory reset on a new phone ? .... does not bode well ... I'll give it a go.

Link to comment
Share on other sites

I had similar issues some time ago. I believe I posted a fix at the time, but off the top of my head I think I signed out of Google Talk, went into Manage Applications then stopped all the Market and Talk related apps and services. After re-signing into Talk and opening Market, it was all working again.

Link to comment
Share on other sites

I had similar issues some time ago. I believe I posted a fix at the time, but off the top of my head I think I signed out of Google Talk, went into Manage Applications then stopped all the Market and Talk related apps and services. After re-signing into Talk and opening Market, it was all working again.

I'm not logged into Google talk.

Since hardware reset I can't even login or create a Google mail account - it commences, but after a few minutes comes back and says server unavailable.

So can't get anywhere at present.

A gggole about .. on eperson thought they had to open a specific port on firewall .... but no idea what that would be ...... stanadard laptop/pc's go though same firwall in router with no problem.

Link to comment
Share on other sites

I'm not logged into Google talk.

Since hardware reset I can't even login or create a Google mail account - it commences, but after a few minutes comes back and says server unavailable.

So can't get anywhere at present.

A gggole about .. on eperson thought they had to open a specific port on firewall .... but no idea what that would be ...... stanadard laptop/pc's go though same firwall in router with no problem.

UPDATE and SOLUTION (worked for me)

The problem -

Absolute failure on the GALAXY S ... Unable to get any apps downloaded.

This is with good 3G signal and perfect WiFi connection.

Browsing & email (non Google) works fine ... so no problem with WifI or SIM for data.

Tried all options on deleting cache of different apps - no diff

On advice Carried out factory reset. (3 button reset)

Since then unable to connect to GoogleMail(which is a fundamental step)

Tried existing account, creating new account etc.

Saw comments that you need gmail accnt .... even though phone defaults to gogglemail.com

Created new gmail account via laptop and tried that.

Tried with WiFi off to discount any firewall issues

In all instances can't get accounts running ... error is: You don't have a network connection

Which is wrong, phone works for incoming & outgoing calls ... and I can browse Internet no problem ... proving data is active.

turning WiFi on has no difference ...same result but error message is "Can't establish a reliable data connection to the server."

As mentioned I can browse webs sites no problem.

Fixed it finally ...

I then did reset from settings > privacy > factory data resetEnabled me to connect to gmail account

at last apps download. ...... took 6 days to get there.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.