Jump to content

Recommended Posts

Guest stevemcf

Hi,

One day old N700 user. When unit is powered off it won't turn on again (hold power button 1-2 secs).

It WILL turn on if I plug in the USB, wait for charge indicator and then try power button.

Just me?

Cheers,

Steve (new driod user, ireland)

Link to post
Share on other sites
Guest FatherD
Hi,

One day old N700 user. When unit is powered off it won't turn on again (hold power button 1-2 secs).

It WILL turn on if I plug in the USB, wait for charge indicator and then try power button.

Just me?

Cheers,

Steve (new driod user, ireland)

Could be that the battery is very very low, did it get a full mains charge yet? What does the battery level read when it is plugged in over USB?

Link to post
Share on other sites
Guest stevemcf
Could be that the battery is very very low, did it get a full mains charge yet? What does the battery level read when it is plugged in over USB?

Battery was at 86% when I tried. I guess I never gave it a full 100% charge. Will try tonight and get back with info.

Thanks,

Steve

Link to post
Share on other sites
Guest stevemcf
Battery was at 86% when I tried. I guess I never gave it a full 100% charge. Will try tonight and get back with info.

Thanks,

Steve

Problem contiunes even after full charge, very strange. Also noticed that I have lost Bluetooth! Won't turn on. May have been that when switching on device yesterday my finger was on the volum up button. Next thing I am in a DOS screen that would not stop so did a hard reset. Lost bluetooth. Any ideas? Going back to shop anyhow.

Cheers,

Steve

Link to post
Share on other sites
  • 1 year later...

hi,<br style="font-family: Arial, sans-serif; font-weight: bold; line-height: 15px; ">I bought the commtiva n700 for my mom and now she is very frustrated since the device will no longer turn on. I believe she turned it off to save some battery then when she turned it back on there was just a vibration coming from the unit as if it was already about to turn on but to no avail it wouldn’t power up. My mom assumed it was just drained so she charged it in the main supply for several hours now say running 8 hours but still it wouldn’t turn on. I mean normally this unit would turn on even if it is charging. we can only see a red light in the led indicator and by the way we’ve been trying several main power supplies hoping it would help but we are of no luck! please please help this is my mother’s first tablet. I didn’t imagine it would give up just after 2 days usage. I am not even sure if you can still read this post guys since this was dated like years ago but I was wondering if you found a solution for it.

Thanks xx

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.