Jump to content

Failed (connection) under firmware update. Now the Tab doesn't start :(


Guest wfucker

Recommended Posts

Guest wfucker

Situation: I have uploaded a firmware to galaxy tab, with Odin, but until the uploading, the usb cabel has "hit out" from the laptop :huh:

Till this situation, the Tab if I turn on, or should turn on in download, or recovery mode, well the Tab only show a "phone - exclamation mark - computer" icon on the screen.

What can I do?

Thanks the help in advance

(sorry may poor english)

Link to post
Share on other sites
Guest hk300
reflash again

you may want to repartition using the pit from the rom you're flashing

How to reflash and with which firmware/rom?

Still possible to flash with the Tab screen showing a pc-exclamation mark-phone?

Link to post
Share on other sites
How to reflash and with which firmware/rom?

Still possible to flash with the Tab screen showing a pc-exclamation mark-phone?

yes. is possible. I have to flash with a PIT file, and then you install a new firmware. start ODIN -> choice a location of PIT file, and click on START ! it should work. it happened to me so many times !

Link to post
Share on other sites
Guest toliman
yes. is possible. I have to flash with a PIT file, and then you install a new firmware. start ODIN -> choice a location of PIT file, and click on START ! it should work. it happened to me so many times !

this helped me out a lot, thanks.

i started with the modaco rom approach, i.e. rom update via the recovery mode sdcard/update.zip & couldn't get past the recovery screen

(im guessing a problem with unsigned updates ??!?)

until i tried loading ROM manager via the .apk (marketplace was broken -- hence the ROM upgrade) , which put the phone into a locked bootup state with the samsung tone in a loop, instead of the recovery mode.

after booting into download mode, i connected up ODIN, with the PIT and roto JM4 update, and, it works again.

eventually i may change to R1 and ext4, but really, i'll settle for working.

Link to post
Share on other sites
Guest yamajiang
yes. is possible. I have to flash with a PIT file, and then you install a new firmware. start ODIN -> choice a location of PIT file, and click on START ! it should work. it happened to me so many times !

can you advise where to download so call PIT file and such new firmware? SOS!

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.