Jump to content

UK Pulse bootloop/stuck loading screen


Guest Mithra
 Share

Recommended Posts

Hey guys, I was wondering if anyone could help with a problem I've been having, or at least know if it is fubar :P. A while ago I installed the cyanogen 7 mod and things worked fairly well however I was having the problem some people were having (not sure if it is still a problem) with all google apps not installing correctly and the market being unavailable. As I couldn't fix this using any of the suggestions I tried to install a previous mod instead, having done this before with other things no problem, however now the phone seems very screwed...

Whenever it starts up it gets stuck in a bootloop near the ending screen (or more precisely, stays on the last loading screen permanently, looping that but not the rest). I had a clockwork recovery image from november-ish and one from just before installing the CM7 mod yet they both have the same problem, reaching the screen with the pattern circling the android and just staying there forever. Even reinstalling the official T-mobile 2.1 mod it then gets stuck at their equivalent with the swirling pink circle. Is there anything I can do about this or is it dead? :/ Any suggestions greatly appreciated!

Link to comment
Share on other sites

Hey guys, I was wondering if anyone could help with a problem I've been having, or at least know if it is fubar :P. A while ago I installed the cyanogen 7 mod and things worked fairly well however I was having the problem some people were having (not sure if it is still a problem) with all google apps not installing correctly and the market being unavailable. As I couldn't fix this using any of the suggestions I tried to install a previous mod instead, having done this before with other things no problem, however now the phone seems very screwed...

Whenever it starts up it gets stuck in a bootloop near the ending screen (or more precisely, stays on the last loading screen permanently, looping that but not the rest). I had a clockwork recovery image from november-ish and one from just before installing the CM7 mod yet they both have the same problem, reaching the screen with the pattern circling the android and just staying there forever. Even reinstalling the official T-mobile 2.1 mod it then gets stuck at their equivalent with the swirling pink circle. Is there anything I can do about this or is it dead? :/ Any suggestions greatly appreciated!

Did you go on wipe data/factory reset before you flashed the new rom?

Link to comment
Share on other sites

Did you go on wipe data/factory reset before you flashed the new rom?

Yeah :P. Though I didn't before doing the nandroid recovery thinking about it, would that make a difference?

Link to comment
Share on other sites

Yeah :P. Though I didn't before doing the nandroid recovery thinking about it, would that make a difference?

Ohh that doesnt matter.. it formats the sd-ext, data and etc automatically.

Link to comment
Share on other sites

Anyone? Even "Your phone is dead" would be helpful :P.

Edit: Well I've managed to reinstall CM7 and that runs, guess I'll just have to deal with the problems it has :/.

Edited by Mithra
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.