Jump to content

DESPERATLY TRYING TO GET THE RINGTONES RIGHT-LATEST ROM 2.3.4 by MU4RIK


Guest biep
 Share

Recommended Posts

I've upgraded my LG with the latest rom from MU4RIK. 2.3.4 Android. First time for me and works very good. I'm a fan !

However, I can't seem to set my ringtones or notifications right. I tried everything already. shifted maps, deleted them, tried tones from another version. Nothing did the trick.

this is what happens :

When my phone starts ringing, the ringtone I've set doesn't work at all. Instead he randomly picks a song from my mp3 folder which I called MUSIC and stored in SD.

There's a huge tread about it on google. I tried everything they stated there, still no cure !!!

Should I edit the build.prop or so and can anyone tell me what I should edit than, or has the build.prop nothing to do with it ?

I am really desperate. I am now in the state of going back to 2.1 which I really don't want. I would like to keep my LG GT540, now I am beginning to become familiar with flashing my rom.

I am not the only one with this problem, believe me, it is a great issue...so PLEASE, if someone of you knows how to help me with this, I will LOVE you for it B)

I am not a total noob, so try me....

URGENT ! (or I go back to 2.1, give the LG away and buy me the LG P990 - which I rather not-because I want to save my money :) )

Link to comment
Share on other sites

I've upgraded my LG with the latest rom from MU4RIK. 2.3.4 Android. First time for me and works very good. I'm a fan !

However, I can't seem to set my ringtones or notifications right. I tried everything already. shifted maps, deleted them, tried tones from another version. Nothing did the trick.

this is what happens :

When my phone starts ringing, the ringtone I've set doesn't work at all. Instead he randomly picks a song from my mp3 folder which I called MUSIC and stored in SD.

There's a huge tread about it on google. I tried everything they stated there, still no cure !!!

Should I edit the build.prop or so and can anyone tell me what I should edit than, or has the build.prop nothing to do with it ?

I am really desperate. I am now in the state of going back to 2.1 which I really don't want. I would like to keep my LG GT540, now I am beginning to become familiar with flashing my rom.

I am not the only one with this problem, believe me, it is a great issue...so PLEASE, if someone of you knows how to help me with this, I will LOVE you for it B)

I am not a total noob, so try me....

URGENT ! (or I go back to 2.1, give the LG away and buy me the LG P990 - which I rather not-because I want to save my money :) )

Well i would buy P9990 :DD tho anyway, there might be problem with your flashed rom, i think when u flash it now, theres an app, tone picker or something like that, try to use it.

Link to comment
Share on other sites

Already dit that...doesn't work eather.... flashing went smoothly, so I can't see if the problem woudl be there... thanks anyway for thinking with me...annyone else ?

Link to comment
Share on other sites

Well i dont have any problem with Ringtones, they change perfectly for me, i really would suggest reflashing the rom, since as you can see noone else had this problem :)

Link to comment
Share on other sites

No one else ? You should read various forums....LOTS of people have it, but no solution as of yet.

Already reflashed the rom, problem stayed. I'll try again maybe... nevertheless it seems to be a very common bug in some Gingerbread featured cellphones...

Link to comment
Share on other sites

  • 3 weeks later...
No one else ? You should read various forums....LOTS of people have it, but no solution as of yet.

Already reflashed the rom, problem stayed. I'll try again maybe... nevertheless it seems to be a very common bug in some Gingerbread featured cellphones...

:huh: Hi

May be it is too late

With the tool Android Commander, you can copy the ringtones to your phone directory --> /system/media/audio/ringtones/

link : http://www.megaupload.com/?d=N9TEA1ZO

I made a copy for you of the 2.3.4 ringtones

link : http://www.megaupload.com/?d=B211CT38

:blink:

Best regards

Link to comment
Share on other sites

I've upgraded my LG with the latest rom from MU4RIK. 2.3.4 Android. First time for me and works very good. I'm a fan !

However, I can't seem to set my ringtones or notifications right. I tried everything already. shifted maps, deleted them, tried tones from another version. Nothing did the trick.

this is what happens :

When my phone starts ringing, the ringtone I've set doesn't work at all. Instead he randomly picks a song from my mp3 folder which I called MUSIC and stored in SD.

There's a huge tread about it on google. I tried everything they stated there, still no cure !!!

Should I edit the build.prop or so and can anyone tell me what I should edit than, or has the build.prop nothing to do with it ?

I am really desperate. I am now in the state of going back to 2.1 which I really don't want. I would like to keep my LG GT540, now I am beginning to become familiar with flashing my rom.

I am not the only one with this problem, believe me, it is a great issue...so PLEASE, if someone of you knows how to help me with this, I will LOVE you for it wink.gif

I am not a total noob, so try me....

URGENT ! (or I go back to 2.1, give the LG away and buy me the LG P990 - which I rather not-because I want to save my money dry.gif )

Try this:

- Boot your phone into fastboot mode

- Connect it to your PC

- Open up cmd and type in order

1. cd C:\YOURDIRECTORY\android-sdk-windows\tools

2. fastboot -w

3. fastboot erase system

4. fastboot erase boot

5. fastboot flash boot boot.img

6. fastboot flash system system.img

7. fastboot -w (again)

8. fastboot reboot

If that doesn't solve your problem, try going back on SwiftDroid 2.0 M6.

Link to comment
Share on other sites

  • 4 weeks later...

Nothing worked, I just reflashed my phone and now everything works...:unsure: puzzles me....

This Rom is a pleasure !!!

In the mean time my battery lasts a lifetime with Supercharger V6 and after a full charge I wiped my batterystats.bin.

Now the battery lasts several days....

Thanks for all of your tips, but reading google and trying heaps of things learned me a lot and finally got everything workin' again....

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.