Jump to content

Please help


Guest miljenko
 Share

Recommended Posts

Dear friends,

I just got Red Bull mobile (Huawei 8230) witch is unable to boot. Previous owner told me that he put wrong firmware into it. I tried almost every thing on the forum, but every time I get "Update fail".

If I try to start phone only Huawei logo keeps looping.

Fast boot start normally and I hoped to find a way to install firmware trough that option but I was not able to find tutorial anywhere.

Also during this tries, I found that if I keep volume down and power phone pass Huawei logo and sometimes restart at ANDROID logo and sometimes at Cyagenmod logo.

I tried to instal ClockWork recovery nothing hapen when I try to start it.

Please friend help me to resolve this matter.

Link to comment
Share on other sites

Anyone? Please give me advice how to resolve this, since I'm without phone.

Is there any option to push a firmware trough fast boot? Every UPDATA.APP give me error, update actually newer started.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.