Jump to content

Oh no...what have I done?

Guest Briggykins

Recommended Posts

I'm trying to install a ROM named Runnymede (having had a few problems with my phone anyway thought it was time for a change). There was a nice step-by-step guide to my last ROM, InsertCoin, so I could do it without really understanding what I was doing. This time I can't find one, so I'm struggling. This is what I've done:

1) Returned to stock Desire using an RUU (as suggested here). I did this because my phone was having so many problems I couldn't install 4ext or Titanium Backup or anything. This seemed to go very well and the phone was working as new.

2) Rooted using unrevoked using instructions here which was fine. I tried the S-OFF instructions in there but they didn't work because it was designed for CDMA, not GSM.

3) S-OFF using the instructions given here using AlphaRev. Again, everything seemed okay.

4) I then wanted to install CM7r2 HBOOT as apparently you need it to get A2SDX, which I wanted to get the most space possible. This is where I think I made a mistake. I went to this site, saw that if I had S-OFF I could just download a HBOOT image. So I selected the CM7r2 one and tried to flash the HBOOT. Initially, this seemed okay but then the phone wouldn't boot past the splash screen.

Apparently this is because my partitions are the wrong size for CM7r2 so apparently I've missed a step somewhere. However, I tried then to download the stock HBOOT to try and get back to where I was before. Now the phone gets past the splash screen, but keeps restarting in a loop after the 'Quietly brilliant' HTC logo-video type thing.

At this point I decided to stop messing around and call in some help. So...help? I would have turned to you earlier, Modaco, but for some reason I couldn't access the site earlier.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.