Jump to content

Help - trying to get back to stock rom after botched custom rom install attempt

Guest le_lutin

Recommended Posts

Hoping some kind soul on modaco might be able to help me with this.....(been at it for a couple of days without success):

- Got the ICS update for the sensation a few weeks ago.

- Wanted to install a custom ROM on it so I: unlocked the bootloader (using the HTCDev method), rooted it and stuck ClockworkMod on there. All good so far.

- Downloaded the custom ROM i wanted and went in to CWM choose the zip. The Rom seem to install fine.

- Rebooted the phone and it got stuck on the HTC logo. I would just sit there for ages and after an hour or so I did a battery pull.

- I downloaded a few more custom ROMs, but again no success, all would hang at the HTC logo.

- Then BAM, it hit me - I didn't have S-OFF (the ICS ota update gave me hboot 1.27). This must be why I can't install custom ROMS.

Now basically, all I want to do is get any ROM (GB, ICS, anything) working on the phone. I've tried a few different things. Used loads of RUUs, all with no success (gets to a certain point and then tells me the update failed).

I don't know why the RUU updates fail (should these work? could it be that I don't have enough internal mem left or something?)

Is there any signed flashable zip that would get me back to ICS stock? (I don't think I can downgrade to lower than ICS as I'm on HBoot 1.27). I could flash this through clockwork mod as I still have access to CWM.

Can anyone help? Totally desperate now.


Link to comment
Share on other sites

Somewhere on xda there was a custom rom flashable via pg58img maybe that could help to get it working. Or try the unlock method for ota ics Update also posted on xd.

Link to comment
Share on other sites

Thanks for the response.

I am pretty sure that I can't install any custom ROM since I am s-on, and I believe this requires an official ROM.

As for the unlock - are you referring to joupanutbear (or something like that) method? I tried it last night, but I couldn't get it to work - when I start up the exe when my phone is in fastboot the application reboots my phone, which then causes it to go into the htc logo screen where it freezes.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.