Jump to content

Lost tether


Guest mmbika
 Share

Recommended Posts

Very reluctantly and with the dual aims of putting up my Xolo X900 for sale some time soon and GPS functionality now (which wasn't somehow working till date), I restored it to factory defaults and applied the last available patch via OTA. Fine, now Xolo tether via USB, BT and WiFi but without any net connectivity. I tried Google and alternate DNS but same result. It connects but no internet on Windows 8 Pro x64 host machine. I tried BlueDUN and PDANet+, both worked in BT mode while PDANet+ worked in USB tether but BT didn't work on PDANet sometime and restarting both host PC and Xolo somehow brought back BT on PDANet+. BlueDUN as name implies gave smooth DUN. They both somehow work in BT mode but WiFi seems totally disabled somewhere. So what is wrong or missing here? I have GPS issues but not ay tether issues on my rooted Xolo X900 before the final patch upgrade via OTA. Did Xolo blocked tether in the final patch? Or is it career specific? As the general opinion is that Xolo X900 cannot be re-rooted post that final patch upgrade, is there anything I can do?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.