Jump to content

headset-why?


Guest srsdani
 Share

Recommended Posts

I have a big problem with my phone. I'm going to tell what I noticed: when phone have ICS Bootloader, headset(headphone) work without any problem. But when I have JB Bootloader, headphones do not work.

More specifically, with JB Bootloader, regardless of phone status( recovery, or press any button, or ...no logic, because, even if i don't play music or anything, this noise is still loud), the only  sound from headphones at maximum volume is , this sound that breaks into your ear(seriously). And when I want to use for music, or anything, they does not work. But the buttons work and the headphones are detected.

And again, on ics, everything works perfectly. I tried another kernel, custom rom but useless. With cirrus rom, i get blue screen(sd dump) - continuously .  Also, stock 4.1.2 with ics bootloader freeze after start.

So I tried the following: custom roms; downgrade to ics; upgrade to jb; update firmware via Bin files, unbrick and so on so far. 

I think I'm the only one here who still use 4.0.4 ics.

Link to comment
Share on other sites

I looked over the Internet and found some similar problems with devices that also have Dolby (not Acer)... the strong majority solved the problem by replacing the motherboard ( warranty of course ) ...

Link to comment
Share on other sites

I have a big problem with my phone. I'm going to tell what I noticed: when phone have ICS Bootloader, headset(headphone) work without any problem. But when I have JB Bootloader, headphones do not work.

More specifically, with JB Bootloader, regardless of phone status( recovery, or press any button, or ...no logic, because, even if i don't play music or anything, this noise is still loud), the only  sound from headphones at maximum volume is , this sound that breaks into your ear(seriously). And when I want to use for music, or anything, they does not work. But the buttons work and the headphones are detected.

And again, on ics, everything works perfectly. I tried another kernel, custom rom but useless. With cirrus rom, i get blue screen(sd dump) - continuously .  Also, stock 4.1.2 with ics bootloader freeze after start.

So I tried the following: custom roms; downgrade to ics; upgrade to jb; update firmware via Bin files, unbrick and so on so far. 

I think I'm the only one here who still use 4.0.4 ics.

Any news ? Were you able to solve the problem?

Link to comment
Share on other sites

  • 2 weeks later...

i nowadays have very strange issue i use a headset dor music but my volume is tripping hard

its like the headset changes volume

but it doesnt has any buttons o.O

can this be cable thats buggy ?

Link to comment
Share on other sites

i nowadays have very strange issue i use a headset dor music but my volume is tripping hard

its like the headset changes volume

but it doesnt has any buttons o.O

can this be cable thats buggy ?

I used to use a pair of Canyon's but after 3 months the volume became terribly low, so I exchanged them for a pair of iPhone headset. The phone had nothing to do with the poor volume, but the headset did, so I suggest you to try a new pair.
Link to comment
Share on other sites

I used to use a pair of Canyon's but after 3 months the volume became terribly low, so I exchanged them for a pair of iPhone headset. The phone had nothing to do with the poor volume, but the headset did, so I suggest you to try a new pair.

ok

my music sound etc is perfectly fine but after some time i hear crackle and i see the volume bar in screen and suddenly the blue bar goes automaticly moving

low high etc

its very annoying xD

especially when ur watching music at low volume and suddenly it goes on full volume :p but will try new pair

Link to comment
Share on other sites

  • 4 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.