Jump to content

HELP!!! huawei y300 - sim card not recognized


Guest Bhanne
 Share

Recommended Posts

it's started when i flashed firefox OS to my Device. since there's no google play store on that ROM I reflashed my SlimKat 4.4.2. after that instances my device wont read my SimCard. i restored all my ROM backups still not working. As i keep on researching how to resolve the problem i found out that Firefox OS has a Bug Simcard Issue. could anybody help me how to resolve this issue... looking forward to all of you guys. -Bhanne

Link to comment
Share on other sites

I have same issue. My sim card is not recognized in firefox os .So i tried to restore my Stock Os. SAME PROBLEM.Tried several Rom 

 

Please help!

 

@Bhanne Did you solve it?

Link to comment
Share on other sites

SOLVED! My Sim card is now recognized

@Bhanne  Do the following steps.

 

1.Do full Wipe.

2.Restore Stock Rom from your Backup

3.Go to Settings>About phone and write down the buildnumber

4.Search  the stock firmware with your build number in google or huawei official website,modaco,htcmania.

5.After download completed.unzip the firmware copy dload folder to your external SDCARD (path should be like this "sdcard\dload\UPDATE.APP"

6.Go to Settings>System update>local update and flash it.

 

After installing i got boot loop twice.then it boots normally:)

Now your device will return to stock Rom with stock recovery and locked bootloader.

Link to comment
Share on other sites

Hello, i had the same problem. I solved patching the right baseband, in my case european one. 

If you tried to install firefox os from Dragonsphere team, you can find the link on that page.

 

Cya

Link to comment
Share on other sites

  • 2 weeks later...

hello, i had sam

 

Hello, i had the same problem. I solved patching the right baseband, in my case european one. 

If you tried to install firefox os from Dragonsphere team, you can find the link on that page.

 

Cya

THANK YOU YOU SAVED MY PHONE!!! I had same problem after flashing Firefox OS and then flashing CM11. Just go to that webpage http://www.htcmania.com/showthread.php?t=653276 and select your countrys baseband and flash it in recovery.

Link to comment
Share on other sites

i already fixed my device trough the help of @Coreyz0rZ - thanks to him/her

 

just follow this:

 

---Flash one of these files in Recovery, depending on your region---

Europe: https://mega.co.nz/#...V1RXibUZi3ko5cQ

America/Mexico: https://mega.co.nz/#...84-VqOHYVfXsib0

 

China/Asia: https://mega.co.nz/#...t8cFkqk5sIirzhw

 

All the credit goes to this wonderful person for helping me sort out my phone.

Link to comment
Share on other sites

  • 3 months later...

i already fixed my device trough the help of @Coreyz0rZ - thanks to him/her

 

just follow this:

 

---Flash one of these files in Recovery, depending on your region---

Europe: https://mega.co.nz/#...V1RXibUZi3ko5cQ

America/Mexico: https://mega.co.nz/#...84-VqOHYVfXsib0

 

China/Asia: https://mega.co.nz/#...t8cFkqk5sIirzhw

 

All the credit goes to this wonderful person for helping me sort out my phone.

Hi,

 

These links don't work... Please upload Europe baseband again because i have the same problem with my phone :)

Edited by peppelopes
Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...

i already fixed my device trough the help of @Coreyz0rZ - thanks to him/her

 

just follow this:

 

---Flash one of these files in Recovery, depending on your region---

Europe: https://mega.co.nz/#...V1RXibUZi3ko5cQ

America/Mexico: https://mega.co.nz/#...84-VqOHYVfXsib0

 

China/Asia: https://mega.co.nz/#...t8cFkqk5sIirzhw

 

All the credit goes to this wonderful person for helping me sort out my phone.

 

Thanks that helps me.

Link to comment
Share on other sites

  • 7 months later...
  • 1 year later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.