Jump to content

No SIM card/Audio Problems (Internal Speaker) !!!FIX!!!


Guest Coreyz0rZ
 Share

Recommended Posts

After flashing Firefox OS and it not working I decided to go back to my current ROM I backed up, only problem was, the SIM card wasn't being picked up, I had no IMEI and the audio which is supposed to be played back through loudspeaker or headphones was playing through the internal speaker (for voice calls) Someone posted on a topic just for the SIM card error, but I'd like to thank him/her for reviving my baby. Here's a link that they posted and it will fix both problems, your service provider will also send you an SMS saying you've changed settings, that's okay just follow their instructions.

---Flash one of these files in Recovery, depending on your region---

Europe: https://mega.co.nz/#!kMZADDZT!_AxL87XWr1BDvYi1tshmPD6IykcXV1RXibUZi3ko5cQ

America/Mexico: https://mega.co.nz/#!UUgW3TKT!oJRKIu3UyNjb_3CCPfSRIB9x_bRF84-VqOHYVfXsib0

 

China/Asia: https://mega.co.nz/#!8JJgCATL!VnszVgmc1hM4pIsBpi435UlKn1dzt8cFkqk5sIirzhw

 

All the credit goes to this wonderful person for helping me sort out my phone.

 

:wub: Seeby :wub: 

Link to comment
Share on other sites

we have this same problem also the fault of firefox OS. and thank you for this solutions. hope this procedure will fix my phone. thank you

Link to comment
Share on other sites

thank you so much mate! my phone are back now. the audio are now working same as network. KUDOS!

No problem man, I was so relieved when I managed to fix mine too, I was over the moon!

Link to comment
Share on other sites

  • 3 months later...

After flashing Firefox OS and it not working I decided to go back to my current ROM I backed up, only problem was, the SIM card wasn't being picked up, I had no IMEI and the audio which is supposed to be played back through loudspeaker or headphones was playing through the internal speaker (for voice calls) Someone posted on a topic just for the SIM card error, but I'd like to thank him/her for reviving my baby. Here's a link that they posted and it will fix both problems, your service provider will also send you an SMS saying you've changed settings, that's okay just follow their instructions.

---Flash one of these files in Recovery, depending on your region---

Europe: https://mega.co.nz/#!kMZADDZT!_AxL87XWr1BDvYi1tshmPD6IykcXV1RXibUZi3ko5cQ

America/Mexico: https://mega.co.nz/#!UUgW3TKT!oJRKIu3UyNjb_3CCPfSRIB9x_bRF84-VqOHYVfXsib0

 

China/Asia: https://mega.co.nz/#!8JJgCATL!VnszVgmc1hM4pIsBpi435UlKn1dzt8cFkqk5sIirzhw

 

All the credit goes to this wonderful person for helping me sort out my phone.

 

:wub: Seeby :wub: 

Hi,

 

These links don't work... Please upload Europe baseband again because i have the same problem with my phone :)

Edited by peppelopes
Link to comment
Share on other sites

  • 2 weeks later...

Hi,

 

These links don't work... Please upload Europe baseband again because i have the same problem with my phone :)

Hi mate, they do work! Are you trying to download from a phone? Or is your ISP blocking you from MEGA? I'll upload it to Mediafire for you and drop you the link! :)

 

Here mate: http://www.mediafire.com/download/jy436hb6q6d636d/Baseband+europeo.zip

Link to comment
Share on other sites

  • 1 year later...

Coreyz0rZ, just a help: I should I use the zip file on my Huawei G510 to try getting back the speaker volume? Is there a script file to start with?

 

Thanks in advance,

 

Dave

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.