Jump to content

Y300 Got Bricked! Can't flash any ROM and any Stock Firmware :-(


Guest imhashir
 Share

Recommended Posts

I was using a custom rom on my Huawei Ascend Y300 for a long time. (Fluffy ROM) It was fine. Then I decided to switch back to Stock ROM.
I flashed B199 build but it didn't work. (I had flashed B199 build alot of times previously and it always worked but now its not working). It stuck on Step2/2.
Then I read on internet that I should zero IMEI and try again. I did so and tried but now when i try to install firmware (B199 & B194) it is just showing a pink progress bar which just fill to 1/3rd part and then stops.

Here is the current status of my device:
-- I get into fatsboot mode whenever i try to turn it on. On PC it is detected in "Fastboot devices"

-- I cannot flash any recovery from fastboot mode. I gives an error.

-- It is not installing any firmware. I stucks on about 1/3rd of the progress bar.

 

I think zeroing IMEI did very bad to my device. hope someone could help me here. Thanks in advance.

By stock, it was running on B190 firmware.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.