Jump to content

Bricked Blade 3


Guest BolesNeBira
 Share

Recommended Posts

Hi everyone!!

I need help with unbricking my phone. Phone is stucked on logo. Its not rooted, and i didnt install cmw or anything else. So to be clear, i used it on stock rom, and i didnt mess with anything else there.

I've tryed to download stock rom from zte site, but when i try to unpack rar, it says that zip is broken. Its Serbian rom, from VIP operator. 

What should i do? 

Ive installed zte drivers on pc, but when i use cmd to find phone with adb devices commands, its not shown. 

Help pls, ty  :)

Link to comment
Share on other sites

You normally need to turn on adb bridging on the phone before the computer will see it (using adb devices command). CWM recovery has the option to, but I know you don't have that recovery.

Can you get to your stock ROM recovery (Hold Volume up while pressing power button for about 10 seconds)? If you can, you should be able to do a system reset. If that doesn't work, then it means that Android needs re-installing, The only ROM in the forum for VIP Serbia available for download is here. You will need to download it if you can't do a system reset. If you download it, and it works, then please back it up somewhere (I put NZ Rom on Dropbox account, for example), because you don't know when they'll be gone for good.

You'll only need to install CWM if you can't get your current ROM working again. Let's try to get to recovery first.

Edited by MJonMoDaCo
Instructions incorrect.
Link to comment
Share on other sites

I can get into android recovery mode, but system reset doesnt do anything. Link that you gave me is 404, and the rom that i tryed downloading from zte site is broken. 

Link to comment
Share on other sites

I've downloadedc recovery-clockwork 6.0.4.9-atlas 40.zip and when i try to instal it from recovery i get this error :  "E: signature verification failed" "installation aborted."

 
Link to comment
Share on other sites

Hi@BolesNeBira. Have you asked for help on android-srbija forum? There's a dedicated thread for ZTE Blade 3 and IIRC there should be some external links for VIP stock rom. BTW, your nick is hilarious. 😂

Link to comment
Share on other sites

I have sold the problem with DFU tool. I've tryed it before i've posted this topic, but something was wrong, and it didnt work first time. I have done it later with instaling fresh drivers for my phone. Last one that i installed seemd to be good, recognized blade, but with ! mark. So that was problem. Ty for help :)
And yeah, nick is good :D 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.