Jump to content

HELP - Phone cannot be factory reset... To cry or laugh?

Guest aleksandar069

Recommended Posts

Hello everyone!
This is my first post here, and I have a problem with my phone.
It is Highscreen Boost II (russian one, you didn't maybe even heard about it). Google for it...

The main problem is that the phone started to act strange one day. Example: I unlock the phone, start opening my apps (Fb, Insta, Viber...) and after a few minutes it just restarts by them self. I also tried to turn OFF the Internet connection, but all the same thing.

The phone is rooted, and it have CWM recovery. And here starts the funny part. XD

When I go to CWM, i go to factory reset, it all done right, it says "successful" on the, but what is the strange part, that it just takes like 5 sec. to do the "reset". When I press reboot system, it reboots the phone, but nothing even changes XD.
I also tried, flashing new ROM, it says that is all done, but when I restart the phone, it just came back on the previous state that it was before. The other funny thing is that, the phone keeps go back, on the same date (~20. February 2017). I fix it manually in the Date and Time settings. I also tried in CWM, to go to Mounts and Storage, and doin' from there format of the SYSTEM, and than flash the ROM, it flash it for 10 sec. Reboot and all the same stuff. I even tried Mount /System and than Format it, i tried to format everything, but without success. It just says the CWM that is done, and nothing else...

Than, i tried to flash the Stock Recovery (it can be flashed from the CWM), it says that it's flashed, than when i try to reboot the phone in the Recovery mod, again it comes back with the CWM, so in fact, nothing has changed in the end. I also connected the phone with the ADB connected to the PC, entered in Fastboot mod, Booted in the STOCK RECOVERY (live boot - to say...), using the commands in the terminal, it successfully boot up the stock recovery, than i tried to do the factory, cash and all usually necessary before flashing the Stock ROM, after that, i flashed the ROM (from the ZIP file, SD card...), again, it was very short time, saying that it was successfully installed, restarted the phone, and imagine it all works good biggrin.gif

-\ Nah', just kidding, it is the same thing again, all the same, not even changed the Recovery, the ROM, nothing... I also tried flashing the Custom/Stock ROM thru the commands on the PC, it says DONE on the end, and all the same, nothing...

After all that, i decided to restore the phone with other ROM (to say) in the way to go to the DFU mod (pressing + and - and Power button together), so i enter the phone in Download mod (to say). In that way, once (2 years ago) i recovered my phone from Hard Brick, since i deleted the partitions and all that stuff....

Than, i decided to flash the ROM from the DFU tool (Innos Upgrade Tool) - from here i was following the instructions, and doing all like before. It is connected in the device manager, and detected as DFU android phone (something like that), as it should be. When i try to format the partitions, it just crashes, or when i try to flash the ROM, it went to 100%, and doin' nothin' I even tried to reboot, and all, all over the same thing...

I want to add, that, i remember that on that date ~20. February 2017 When it always return to that date/time over and over again, that on that day, i re-flashed the ROM, because my system started to crash from itself... So by flashing the ROM from CWM only, it works fine, and didn't lost any app, i mean didn't needed to install all apps that i am using...

*The phone is running fine if i don't use it non-stop, i mean if i start to go in my settings, and click too many times, it will just reboot and go back on that date/time state... I am using it only for calling and sending some SMS. Nothing else...

*My 70% of the apps, we're on the SD card moved, trough the Link2SD app (root), so i cannot uninstall the apps that are here, neither i put the SD card IN.... This doesn't matter. But another thing is that, if i for an example took a Photo, add contact in the phone book, send SMS, call someone, after restarting the phone that data/info/sms/photo is not there... It acts like it is in the cash memory, something like that... It just all looses and starts over again, from the same date, and time.

My opinion is that the phone, somehow... that the "NAND" memory chip is death (just an example)... Something like the BIOS CMOS battery on the PC's, that is dead, and cannot keep the changes, after rebooting the phone, so it goes back on that time when it was last time in "good condition".

I really don't need the phone anymore, but it would be nice for an backup option to have it fully functional.
I want to hear your opinions, did you ever met a problem like this before? If you did, what did you did/fixed it?

For me this is kinda funny, because i never had/saw a problem like this before. So i don't know should i cry or laugh around... XD


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.