Jump to content

Hudl service update


Guest LV426

Recommended Posts

So I did a little digging after I factory reset my Hudl and it wouldn't complete setup (stuck at the "need a WiFi connection to continue").

It appears it's trying to communicate to device.mobile.tesco.com.trafficmanager.net, which in turn links to hudl-v3-swarm2.uksouth.cloudapp.azure.com. After a bit of research I found out that it looks like it's the Azure service is down.

https://www.theregister.co.uk/2019/01/10/microsoft_uk_south_wobble/

It may not be Tescos doing after all?

Link to post
Share on other sites
Guest chrisevilgenius

While it might not be their doing, they should have build their site as a load balanced in multiple locations so one zone going down does not kill the site, standard cloud based site development.
Alternatively if they are just being cheap as they stopped selling the devices got it moved to another location after this length of time.
I also can't believe MS has left their azure platform dead in one location for nearly a month and Tesco has not got anything done about it in this length of time.  Even though they are not selling the devices it still reflects badly on them.
As for azure they are up according to MS https://azure.microsoft.com/en-gb/status/


I have solved this on the Hudl 2 by the way, still stuck on the Hudl 1, I havn't given up.

Link to post
Share on other sites

Hi chrisevilgenius - I agree, the site should have had more resiliency, especially given the reliance on it to perform factory resets!
If you take a look at the history of outages it would probably make you think twice about using their services, they appear to have had daily outages!
Good work on the Hudl 2, I was kind of hoping Tesco had turned the servers back on by now though!
I'm a little upset to say the least as I have amassed a lot of spares and accessories for these devices, seems they are all now worthless...
 

Link to post
Share on other sites
Guest chrisevilgenius

I've now solved the hudl 1, but you need to root the device ? as I could not get the fake CA onto it via the normal method.
Even when it was added as a system cert, it didn't work so I had to look for anther solution, the ota can be tricked by a config file update, then the system added fake CA lets you passed the app updater if your web host response with the right json file.

Link to post
Share on other sites
  • 1 month later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.