• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Lo Simpsons

45 posts in this topic

Posted

would it possible to just have the shut down screen as i think this is one of the best things ive seen on any phone. sorry quake

Yes this would be quite possible.

Extract the two files "SHUTDO~1.004" and "SHUTDO~1.005" from the .cab-file. Rename their file type to .jpg and use a startup/shutdown screen editor program to set it up on your phone.

Search this forum to find a program that'll let you edit your phones startup/shutdown screens.

Use winzip or whatever to extract the files.

Cheers!

0

Share this post


Link to post
Share on other sites

Posted

Have installed the dx_osx theme but it won't scroll past the Profiles icon  ;)  

Don't worry about it though, I don't think Randy or any of his replies found a solution. Was it something to do with the SMART operator ROM ?

To have it scroll past Profiles, just use the updated xml found in "Customisation - Discussion".

I guess there's nothing I can do to solve it right away, so I think I'll change the "credits" screen. (as soon as I get the time. Got a couple exams coming up :D )

And, no I don't think my problem is related to the SMART thing. It's a difference in the link-handler plugin in SP2002 and SP2003. When I get the time I'll see if I can do something about it.

The SPV 200E does run SP2003 doesn't it?

Cheers

0

Share this post


Link to post
Share on other sites

Posted

v.1.4 now uploaded. Fixed the font height, so the settings page shows up correctly.

I found out the "link" at the credits screen used an Orange plug-in, so I removed the whole credits part.

If you still want to see links and credits go to "Programs"->"Accessories". There is a "credits" link.

Cheers

0

Share this post


Link to post
Share on other sites

Posted

Cheers for all the hard work Loratio and good luck with your exams :D

0

Share this post


Link to post
Share on other sites

Posted

Cheers for all the hard work Loratio and good luck with your exams  ;)

Thanks :D

0

Share this post


Link to post
Share on other sites

Posted

well i wasn't going to download this, but i saw you used themechanger and really had to. I'm not a simpsons fan, but i love the theme, very well done, different.

love the shutdown screens, nice easy to read colour scheme, like the programs list being the mainscreen with reduced contrast. It doesn't appear to have a contacts background :-(. and the activesync screen is a laugh. all in all one of the better themes i've seen.

riki

0

Share this post


Link to post
Share on other sites

Posted

well i wasn't going to download this, but i saw you used themechanger and really had to. I'm not a simpsons fan, but i love the theme, very well done, different.

love the shutdown screens, nice easy to read colour scheme, like the programs list being the mainscreen with reduced contrast. It doesn't appear to have a contacts background :-(. and the activesync screen is a laugh. all in all one of the better themes i've seen.

riki

Thanks dude! I really appreciate your positive feedback :)

About the contacts list not having a background.. Something must have gone wrong along the tracks, I'll see to it as soon as possible.

I'm also working on a "dial logo" or "operator logo", you know the one in the top whenever you dial or watch the previous calls list. It'll just be a "Simpsons".

Further more I'm considering finishing it off as v.2.0 complete with all the things that can be added, as well as a media player skin (which will break my brains) and a nice ringtone. Sort of making the complete "Simpsons Package" :lol:

If anyone has an idea for a nice background or something I could add/edit, please do share, I'm open to all ideas :lol:

Cheers!

Oh and btw I'm also considering doing a "light" version with fewer pages in hope that it will make the theme run smoother for those with such desire (me for instance, who owns an SPV Classic :-) )

0

Share this post


Link to post
Share on other sites

Posted

the contacts list could have been me, as i would have been playing with a development version of themechanger. will have a look into it when my new phone arrives.

your plans sound interesting. yes i've had a quick look at media player skins and they look hard, i was writing a theme (its on hold for the moment) and was gonna leave that, as it would be my first theme.

will be interested to see version 2

riki

0

Share this post


Link to post
Share on other sites

Posted

the contacts list could have been me, as i would have been playing with a development version of themechanger.

Nope, the fault rests entirely on me I think :)

I don't have a Contacts background myself either :lol:

About v.2: It will come... some day. Gotta finish these exams first, so probably no sooner than June 20th.

0

Share this post


Link to post
Share on other sites

Posted

hey man i m a new mio 8380 owner....anyways i installed your skin on my phone and i love it! thsi is the only skin that has a good font setting so it shows chinese perfect instead of all those other screens that try to cramp everything together with super small tiny text

however i dont know why the menu skips from profile directly to settings and skiped the middle parts

got any idea? thx

keep up the great work!

0

Share this post


Link to post
Share on other sites

Posted

hi, i've been trynin to download screens on to my phone for ages, everytime i try to install a cab file, it tells me that the program does not have adequate system permissions.

can u help me please

thanx

Gabriel

0

Share this post


Link to post
Share on other sites

Posted

hi, i've been trynin to download screens on to my phone for ages, everytime i try to install a cab file, it tells me that the program does not have adequate system permissions.

can u help me please

thanx  

Gabriel

You need to application unlock your phone.

You don't say which phone you've got but the usual method is called .....-> OTA <- (click it) which will get you to the Orange developers site :

http://developer.orangews.com/orgspv/comdef.aspx which works for all Orange smartphones despite what it says.

Check the relevant forum section if you've got an 'unusual' phone :wink:

0

Share this post


Link to post
Share on other sites

Posted

Since I've gotten a SonyEricsson P800 which rocks and actually doesn't need the neverending restarts/reinstallations plus it works a charm as phone, I won't be doing any more work on the Simpsons theme but I've attached my .PSD's in case anyone wants to have fun with them :)

All other stuff you might need i.e. the xml etc. is in the .cab file.

Thanks to MoDaCo for a great community.

Cheers

Simpsons Theme boot pics.zip

Simpsons Theme Main BGs.zip

Simpsons Theme.zip

0

Share this post


Link to post
Share on other sites

Posted

Thanks :-)

The hardest part was actually creating the cab installer ;-)

Glad to hear that it works "almost" perfectly.

I'll try and have a look at the thing with the "Credits" link.

Cheers

<{POST_SNAPBACK}>

How do u create a cab installer

0

Share this post


Link to post
Share on other sites

Posted

Hi, I have installed the theme and all works well, however when scrolling through the characters for the variuos options, when I get to "santas little helper" the dog, for the settings menu, the option takes me to Profiles. To add to this, it wont go any further past the settings option and I cant access Marge, Maggie or bart and lisa, for the media player option. What is going wrong here?

I look forward to your reply.

Kind regards

0

Share this post


Link to post
Share on other sites

Posted

Hi, I have installed the theme and all works well, however when scrolling through the characters for the variuos options, when I get to "santas little helper" the dog, for the settings menu, the option takes me to Profiles. To add to this, it wont go any further past the settings option and I cant access Marge, Maggie or bart and lisa, for the media player option. What is going wrong here?

I look forward to your reply.

Kind regards

<{POST_SNAPBACK}>

I have the exact same problem - does anyone know why. I love the theme, so I want this to work.

0

Share this post


Link to post
Share on other sites

Posted

hi,

i just installed your homescreen on my phone (mpx200 running smartphone os 2002) and now my screen under the "remove programs" option under settings is blank.  this happened after installing the homescreen and then rebooting.  i tried changing over to another homescreen and then rebooting, but my "remove programs" screen is still blank.  i think the homescreen looks good, but i'm wondering if this is a bug in it.  thanks!

jae park

<{POST_SNAPBACK}>

Im having the same problem, blank screen on the remove programs screen. did you ever get your problem solved.

0

Share this post


Link to post
Share on other sites

Posted

Im having the same problem, blank screen on the remove programs screen. did you ever get your problem solved.

<{POST_SNAPBACK}>

This is just a coincidence and is not caused by this homescreen.

There is a bug with all Smartphones that when you have installed a certain amount of software (possibly 35+/- but could be 50 :?: ) the list goes blank.

You can still see the full list in the ActiveSync Add/Remove Programs tool but you would have to uninstall some things to get the list back on your phone. It is always a good idea to have only 1 skin installed at any one time and to uninstall it before loading a new one over the top.

0

Share this post


Link to post
Share on other sites

Posted (edited)

For some reason I'm unable to uninstall this theme. I like it, but I like to change my theme occasionally. I just get a message that says Lo Simpsons Theme could not be removed from your phone. I've gotten similar messages with other themes but once I install a different theme they uninstalled fine. Not the case with this one. Anyone else come across this?

Nevermind, after a reinstall I could uninstall it. I should've tried that first before I posted, but I'm lazy.

Edited by genaldar
0

Share this post


Link to post
Share on other sites

Posted

Im having the same problem, blank screen on the remove programs screen. did you ever get your problem solved.

Same problem for me ;)

This skin looks pretty nice, so bad i can't use it :D

Someone have the solve to use it correctly please????

See you soon!

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.