Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

C500 fejl liste

21 posts in this topic

Posted · Report post

Nu varer det ikke meget længe inden C500 er på gaden.

Til de af jer der ønsker at vide hvilke fejl der indtil videre er fundet i den engelske version, kan i kigge på UK bug list.

Eftterfølgende kan vi fortsætte i denne tråd med de fejl vi finder i den danske version af softwaren.

/Jakob

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hvis lyssensoren er slået fra, telefonen er på lydløs og tastaturet er låst.

Når telefonen ringer (før man svarer) kommer der ikke altid lys i displayet - dvs. det er ikke altid muligt at "se" at telefonen ringer.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Tjaaa...

Jeg har nu oplevet det et par gange, at mobilen simpelthen bare fryser fuldstændigt uden nogen grund!?

1. efter et opkald, hvor der bliver lagt på, derefter virker intet og man er nødt til at pille batteriet af.

2. sikkert fordi jeg havde haft for mange programmer igang, C500 lukker ikke selv sine programmer efter noget tid, og der bliver derfor... INTET hukkommelse tilbage til at køre med.

3. Knappen kontakter virker ganske simpelt ikke på mobilen. Genstart klarer det ikke... det er dog en tidlig test mobil som bliver brugt i Orange så vidt jeg ved... men hehe, indtil videre er fejlen ikke løst??

4. Knappen på headsættet kan ikke bruges til at svare med, selvom mobilen er sat i hovedtelefon tilstand! Den kan heller ikke bruges til at ringe op med.... denne fejl er ikke permanent men tilfældig, for en gang imellem virker det????

Looney

0

Share this post


Link to post
Share on other sites

Posted · Report post

De har stadig ikke fået rettet så man kan se beskeder i sin udbakke, eller sendt post. Det syntes jeg godt nok er for dårlig, det samme var galt med min E200. Det kan godt være det bare er mig, men jeg syntes at man på SPV Classik kunne optage lyde til sine MMS beskeder. Det syntes jeg heller ikke de har fået rettet endnu... Og lige til sidst så mente jeg også at man på den første SPV kunne gå ind og komponere sin egen ringetone, ( som en slags klaver ). Heller ikke det syntes jeg at jeg kan finde nogle steder. Er det bare mig der er galt på den, eller er der andre der har samme probremer??? :roll:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Det er vidst dig dér er gal på den. Det har aldrig været muligt at komponere en ringetone på en spv.

og mht til udbakke og sendt post, så fungerer det helt fint hos mig (jeg benyttes mig af exchange server).

Jakob

Posted from my SmartPhone!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ja jeg kan da også sagtens læse beskeder i min udbakke og sendt post...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Rent dækningsmæssigt synes jeg at C500 er noget ringere end min E100 .. og når dér klikkes på forside menuen, opkaldsliste så kører en unødvendig makro når listen loades.

Posted from my SmartPhone!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hvis tastaturet er låst og det låses op, tænder lyset i tasturet ikke før end man taster på et eller ander (efter lås op og #)

Og nu er jeg nød til at boote to gange om dagen.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Så er der en tilføjelse til mobilen, ganske vidst betinget af hukommelse stoppet i den.

Se mit indslag om hukommelse på C500

http://www.modaco.com/viewtopic.php?t=115202

Er det i øvrigt den rigtige måde at linke til andre topics????

EDIT:

Ja, - evt kan du skrive noget tekst istedet for at indsætte linket i textboksen - således at det fx kan se Sådan Her ud. /Jakob

0

Share this post


Link to post
Share on other sites

Posted · Report post

Makro i forsidemenu til ulæst email sender kun indbakke.

Posted from my SmartPhone!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Det har nu været muligt at komponere sin egen ringetone på SPC Classic. Man skal bare lede godt efter den, fandt den også først selv efter et halvt år...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Jeg har oplevt 2 gang at min skærm går fuldstændig amork, ligesom et fjernsyn der ikke har signal nok... :lol:

0

Share this post


Link to post
Share on other sites

Posted · Report post

1. Når telefonen og headsettet ligger i lommen laves der lommeopkald til den første i opkaldslisten. Dette sker med tastaturlås, men ikke med enhedslås.

2. Engang imellem afspilles ringetonen som ren støj. Lidt ligesom et TV der viser sne og afspiller tilhørende støj.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Bruger du Bluetooth?

For jeg har samme problem, men jeg er ret sikker på at det er ringetonen der ikke bare bliver afspillet i "høj" men i "absurd-høj".

Sådan lyder det på min.

/J

0

Share this post


Link to post
Share on other sites

Posted · Report post

Jeps, er med et Logitech Mobile Freedom headset. Det er sjældent det sker, men det sker. Og ja, jeg tror også den bare bli'r afspillet på absurd-høj. Men stadig, det er en fejl :lol:

0

Share this post


Link to post
Share on other sites

Posted · Report post

Jeg har haft en del problemer med, at min C500 først fryser og derefter ikke vil starte op. Jeg er nødt til at hive batteriet for at få den slukket. Den vil ikke gå forbi 2. start skærm når jeg tænder igen. Et par gange er det alligevel lykkes for mig at få den tændt, men jeg har også været nødt til at hard resette 3 gange ialt (siden d. 1. januar..)

Den fryser meget i forbindelse med at skifte homescreen eller farveskema. Den kan **** ikke klare hvis man skifter begge dele på een gang.

Jeg "håber naturligvis" at det bare er min telefon der er noget galt med, men håber også at en update løser problemet.

TKJ

0

Share this post


Link to post
Share on other sites

Posted · Report post

Jeg har haft en del problemer med, at min C500 først fryser og derefter ikke vil starte op. Jeg er nødt til at hive batteriet for at få den slukket. Den vil ikke gå forbi 2. start skærm når jeg tænder igen. Et par gange er det alligevel lykkes for mig at få den tændt, men jeg har også været nødt til at hard resette 3 gange ialt (siden d. 1. januar..)

Den fryser meget i forbindelse med at skifte homescreen eller farveskema. Den kan **** ikke klare hvis man skifter begge dele på een gang.

Jeg "håber naturligvis" at det bare er min telefon der er noget galt med, men håber også at en update løser problemet.

TKJ

<{POST_SNAPBACK}>

TKJ - hvis jeg var dig, så ville jeg straks flashe min telefon, for det er ikke noget jeg oplever, så det er ikke en ekstra feature i softwaren..

/J

0

Share this post


Link to post
Share on other sites

Posted · Report post

Jeps, er med et Logitech Mobile Freedom headset. Det er sjældent det sker, men det sker. Og ja, jeg tror også den bare bli'r afspillet på absurd-høj. Men stadig, det er en fejl :lol:

<{POST_SNAPBACK}>

Dette sker også for mig, jeg bruger et hbh-600 headset.

Bortset fra dette er jeg for første gang i besiddelse af en telefon som kan finde ud af at hvis jeg svarer opkaldet på selve telefonen kobler den ikke headsette til, det er jeg ret glad for.

De andre telefoner jeg har haft i mellemtiden, kunne ikke finde ud af dette, men koblede konsekvent altid headsettet til uanset hvor man trykkede når der kom opkald. :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

Er jeg den eneste der simpelthen ikke kan få lov at lægge på? Det er superirriterende, specielt hvis jeg har ringet til en telefonsvarer - der når at læse hele beskeden op - OG bippe klar - før jeg får lagt på.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Nej tvo - det er der vist en del der lider af!

Havde ikke selv problemet inden jeg isntallerede den engelske opdatering - og heller ikke efter.

Så endnu en finurlig windows ting!?

0

Share this post


Link to post
Share on other sites

Posted · Report post

ad. Du har en nokia...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.