• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

PPP problems - Orange GPRS dial-up via Infra-red laptop

3 posts in this topic

Posted · Report post

Greetings,

I am attempting to get my Windows 2000 laptop to connect to Orange's GPRS network via my SPV E200.

This much works:

1. The phone is recognised by the laptop.

2. I can set up the modem and connect as per the details elsewhere on the forum (including the extra AT+ codes)

3. The laptop can dial out, getting past "Verifying user name and password".

But then it falls over. It pauses on "Registering your computer on the network", before throwing this error:

"Error 734: The PPP link control protocol was terminated."

I can't think what I might have missed! Any suggestions?

0

Share this post


Link to post
Share on other sites

Posted · Report post

My word, I just got a connection.

I changed the word, "internet" to "orangeinternet" in the AT+ init code. Maybe that was it, or just lucky!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Many thanks for this tip this helped me get my M500 GPRS dialup working via bluetooth.

Thanks again. ;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.