• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Plugged in cradle before installing Activesync? Fix here...

30 posts in this topic

Posted · Report post

There is a rather serious problem with ActiveSync if you plug in the device before you install ActiveSync. Basically, the SPV will not be recognised when you try to 'Get Connected'.

The fix, (rather major), is as follows:

- Go in to device manager, and uninstall all USB devices (including USB root hub)

- Unplug the cradle & SPV

- Uninstall ActiveSync

- Reboot in 'Safe Mode'

- Go in to device manager, and uninstall any other USB devices that appear

- Reboot

- Install Activesync

- Plug in CRADLE ONLY

- Press 'Next' on 'Get Connected'

- Plug SPV into Cradle

Voila, problem solved!

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Humm... I only had to uninstall the USB device and it worked after that.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had to follow Paul's solution, tried every other way, worked a treat!

Cheers :D

0

Share this post


Link to post
Share on other sites

Posted · Report post

I had that prob too, I whipped my USB out and swapped ports with the DSL modem, seemed to work ok after I had uninstalled ASync and re-installed Version 3.6.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I also have this problem of the active sync not recognising the phone (apart from twice but then sync failed) but I did follow the manual and didn't connect the desktop sync and phone until after I has installed the software.

You think its worth a try doing it you way Paul.

THANKS

0

Share this post


Link to post
Share on other sites

Posted · Report post

You don't need to worry about all the malarky.

Leave the device plugged in.

Go to the device manager.

Delete the device (HTC Smartphone) from the USB group.

Install Active Sync (If you've previously done this you don't need to do it again).

Go back into Device Manager, right click the USB group and select SCAN FOR HARDWARE CHANGES.

Your USB device will install now and find the right drivers, and once this is finished, hey presto, Active Sync will chirp up and you're done!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Believe this depends on O/S. In 98se it is required to remove the whole Root Hub on w2k and XP uninstalling/reinstalling the correct driver after installing ActiveSync should work.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I can't find the device manager sorry i am not bein very clever but i really can't find it. I am running windows 2000 can someone help me out please thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Go to your control panel (Start/Setting/Control Panel) then double click the System Icon. Go to the Hardware tab and then there's a button in the middle pane called Device Manager.

Easy as falling off a log. :-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks hoopyfrood i found it and i am not following pauls way cause i do not want to do n e thin with safe mode but i can't find n e thing to do with htc smartphone. thereis somethin called "htc usb sync" but thats it. do i delete that?

Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted · Report post

thats the fella...

0

Share this post


Link to post
Share on other sites

Posted · Report post

It didn't work it did nothin oh well i don't know wat i am goin to do

0

Share this post


Link to post
Share on other sites

Posted · Report post

Leave the phone plugged in. Go to your device manager and delete the HTC USB SYNC. Then take the phone out of the cradle (You can leave the cradle plugged into your PC). Open up Active Sync, and go FILE/DELETE PARTNERSHIP. Then after you've done that, go to CONTROL PANEL/ADD/REMOVE PROGRAMS and uninstall Active Sync. Reboot your PC, Reinstall Active Sync and then plug your phone back into the cradle.

Let me know what happens. :-)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you i will try that when i get home tonight thank you for all your help!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

OH MY GOD IT BL**DY WORKED I CAN'T BELIEVE IT

thankyou so much for your help hoopyfrood!!!!!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm having a few probs with my activesync....

After doing a hard reset to de-cert the phone (it worked a treat btw :) ), I've been having a few probs. I set up a new partnership under activesync as ya do, and all was working well. However it now appears that my phone will only sync when I have an internet connection established. When I'm offline all I get when I plug the phone in is an 'unrecoverable error, unplug your device and restart activesync' message. I've tried doing all the uninstall activesync, delete usb driver, bits and bobs but nothing seems to work. Could it be anything to do with partnerships, or the activesync settings on the phone itself? Any help would be appreciated as I'm really scratching my head over this one and sooner or later can see a broken keyboard/phone (delete as applicable) in the near future.

0

Share this post


Link to post
Share on other sites

Posted · Report post

If it is to do with the partnership, remove the phone from the

cradle, delete all partnerships buy clicking on FileDelete Partnership

in activsync.

Then when you reconnect you will be starting a partnership from scratch.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks, tried it, no good. I've also tried doing another hard reset and that didnt do any good either. Weird.

0

Share this post


Link to post
Share on other sites

Posted · Report post

wow hang on, looks like I may have sussed it...... I had a momentary epiphany (a rarity) and had a look in my internet options. Somehow, and dont ask me how because I havent changed the settings in months, the connection checkbox had magically moved from 'never dial a connection' to 'dial whenever a network connection is not present'. So I just put it back again and hey presto! :) bloody Windoze, you've gotta love it, can do magic now and change it's own settings all by itself! Thanks for your help anyways awarner, it's always appreciated.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I'm glad it's now sorted :)

I'll have to remember that one for later

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've spent hours reinstalling ActiveSync, and tinkering to try to get the Explore option working. What I have discovered is that when I log into a PC with a Domain Account (even as an administrator) I can Sync, but not Explore.

As soon as I use a Local Account on the PC, I can Explore.

I have tried multiple accounts, and it seems to hold true.

Any one else seen this?

James.

0

Share this post


Link to post
Share on other sites

Posted · Report post

you may have 'policies' running on your Domain Controller that prevent certain functions from working.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I followed the instructions BY LAW, but my SPV still cannot be connected...

Please check these two pictures out and help me.

T.I.A

Active2.jpg

Active.jpg

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ive tried all the info on this topic to try and resolve my connection prob but to no avail!! :?

When i first installed activesync it worked fine, then all of a sudden it stopped!! I did try uninstalling the driver (HTC) and rebootin etc and worked!! GREAT! But now it has gone back to just sayin Connecting.... ARGHHHH!!

I have Hard reset the fone, un and reinstalled both activesync and HTC driver but still it wont work!!

I started having the prob when i set up email on the fone, figurin that it might be this that is why i hard reset the fone to start from `NEW`, but it wont work!

Anymore suggestions ppl would be greatly appreciated!!

I had DOOM, and all the cool progs u guys are workin hard to create!! But now they have all gone :cry:

Jub

0

Share this post


Link to post
Share on other sites

Posted · Report post

I followed the instructions BY LAW, but my SPV still cannot be connected...

Please check these two pictures out and help me.

T.I.A

Problem Solved!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.