Jump to content
Sign in to follow this  

Passthrough ActiveSync Internet Connection

Recommended Posts

Hi Mga Kabayan!

Una sa lahat, kumusta sa inyo! I'm so glad to be able to log-on to this forum again. I've been out of town for a while but I'll be staying for a couple of months.

I need your expert help:

I want to set up my ActiveSync connection to be able to surf the Internet on my XDA2 using my laptop's connection. I have never had any success doing this.

Sinubukan ko na yata ang lahat ng turo ng iba't ibang forums, wala pa ring nangyayari. dinis-able ko na ang Norton ko, hard reset ang XDA, at kung ano-ano pa, wala pa rin...

I am willing to connect with any of the experts here ... I'm based in Angeles City now, but am willing to travel to Manila

I would appreciate your help

Share this post

Link to post
Share on other sites

what have you tried? have you properly tried to connect your activesync to accept pass through internet connection?

Share this post

Link to post
Share on other sites

make sure that you've selected The Internet on your Pass Through Connection. Click on the Tools menu, then Options then select The Internet on the Pass Through section.

also try to reinstall or update to the latest Active Sync version.

how do you sync your XDA? do you use the sync cable or do you connect via bluetooth?

Edited by david-ruffin

Share this post

Link to post
Share on other sites


Thanks for the quick reply! I use the cradle (USB) to connect to ActiveSync.

Here are some of the things I have tried:

1. Disable Norton Internet Security (firewall)

2. Disable Windows XP (firewall)

What is frustrating is that so many XDA2 users in other forums (xda-developers, geekzone, tekguru) say that they are able to connect through ActiveSync without any elaborate set-up.

My feeling is that this has something to do with the "Connections" tab in the XDA Settings Menu...

I'd appreciate any help...

By the way, the message I get when I try to open web pages in Pocket Internet Explorer is "The page you are looking for is not found".

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this