• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Passthrough ActiveSync Internet Connection

4 posts in this topic

Posted

Hi Mga Kabayan!

Una sa lahat, kumusta sa inyo! I'm so glad to be able to log-on to this forum again. I've been out of town for a while but I'll be staying for a couple of months.

I need your expert help:

I want to set up my ActiveSync connection to be able to surf the Internet on my XDA2 using my laptop's connection. I have never had any success doing this.

Sinubukan ko na yata ang lahat ng turo ng iba't ibang forums, wala pa ring nangyayari. dinis-able ko na ang Norton ko, hard reset ang XDA, at kung ano-ano pa, wala pa rin...

I am willing to connect with any of the experts here ... I'm based in Angeles City now, but am willing to travel to Manila

I would appreciate your help

0

Share this post


Link to post
Share on other sites

Posted

what have you tried? have you properly tried to connect your activesync to accept pass through internet connection?

0

Share this post


Link to post
Share on other sites

Posted (edited)

make sure that you've selected The Internet on your Pass Through Connection. Click on the Tools menu, then Options then select The Internet on the Pass Through section.

also try to reinstall or update to the latest Active Sync version.

how do you sync your XDA? do you use the sync cable or do you connect via bluetooth?

Edited by david-ruffin
0

Share this post


Link to post
Share on other sites

Posted

Hi!

Thanks for the quick reply! I use the cradle (USB) to connect to ActiveSync.

Here are some of the things I have tried:

1. Disable Norton Internet Security (firewall)

2. Disable Windows XP (firewall)

What is frustrating is that so many XDA2 users in other forums (xda-developers, geekzone, tekguru) say that they are able to connect through ActiveSync without any elaborate set-up.

My feeling is that this has something to do with the "Connections" tab in the XDA Settings Menu...

I'd appreciate any help...

By the way, the message I get when I try to open web pages in Pocket Internet Explorer is "The page you are looking for is not found".

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.