• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Downgrade bootloader v1.10

7 posts in this topic

Posted (edited)

Hi Guys

Excellant forum, maybe someone can help me. Have Qtek 7070 that is stuck on canary screen. Bootloader version 1.10. Rom update Smart ( not me) 1.8.

Phone will only boot to Triscreen, no battery charge, Erase IPSM only.

Tried Winhex with 0.93 + 0.98 bootloaders on 128mb SD card.

Card found on boot but no indication of change. Reboot shows v1.10.

Tried Usbterm qfs 0 Finds SD card but problem applying change.

Tried Usbterm qfs 1 Finds SD card but problem applying change.

SD card copies data as removable disk from windows XP so I assume that card is OK. I assume Winhex format is FAT 16 (DOS) when load backup is selected.

This has got me stumped. Nice phone but exceptionally poor after sales service.

In Australia we sell IMate, O2 and Qtek but I cant find anyone to service them.

HTC website a joke. Maybe you guys can help?

Edited by kodi
0

Share this post


Link to post
Share on other sites

Posted

The bootloader 1.1 was designed to make downgrading hard to do and the likes of USB term will not work for changing bootloaders.

If you are stuck on the canary screen have you tried a hard reset to see if it will fix your problem?

Otherwise I would try and run the update for the phone.

0

Share this post


Link to post
Share on other sites

Posted

Thanx awarner for your thoughts.

v1.10 sure doesn't like being kicked out. Have tried reinstalling update but no go.

I am assuming that this calls for erasing eeprom and reinstalling bootloader and os. This could be done at service centre using hard link programmer. Too complicated. I should have read forum before jumping in and updating ROM.

Anyway thanx alot for your time.

0

Share this post


Link to post
Share on other sites

Posted

Have you tried the latest Qtek update for your phone?

Did you try an update to get the problem you are having now? if so which one?

0

Share this post


Link to post
Share on other sites

Posted

I have tried Qtek 1.50, Orange 1.6, SAP 1.8.

Yes I did try an update SAP1. Wrongly used 1.11 to update and haven't stopped pissing around since. :oops:

Probably had I used SAP 1.8 for SAP1 this may not have happened. It needs brute force to shift this little bastard. Maybe a BIG hammer!

Cheers :|

0

Share this post


Link to post
Share on other sites

Posted

Back onto this after a break trying to fix NEC. Have had success breaking 1.10 bootloader down to 0.93 whilst loading Qtek 1.5.

Thru previous posts ppl have played with NK.nbf files as substitutes once ROM takes and agrees to upgrade. What I found that worked was to take a reliable ROM that responded consistently without upgrading whether it be for compatability or downgrade reasons. In my case I found 0rg_uk to be reliable. I did notice phone would stop responding & sit at canary screen so played with activation. Found that running E200Unlock prior and during Rom activation would help get grey screen. Disconnect and reconnect USB cable during ROM seek also helps to maintain handshake.

Cut a long story short I ran org_uk ROM with org.dk NK.bbf file, refreshing e200 and re-establishing USB connection. Upgrade took and phone rebooted to 0.98 bootloader. Applied Qtek 1.5 ROM. Ran Winhex copied SD with 0.93 bootloader. Now phone has Qtek 1.5 with 0.93 bootloader.

Never give up!!

0

Share this post


Link to post
Share on other sites

Posted

try to go HERE and DL the app... be sure to read the procedure first...

goodluck!;)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.