Sign in to follow this  
Followers 0
Surveyor

XDAIIi / THB Bury handsfree echo

4 posts in this topic

Hi,

Have just has a THB Bury handsfree kit installed for my XDAIIi. Has the radio mute function etc. Only problem is that all the folks I speak to complain of the echo. Has anyone else experienced/dealt with this?

Thanks

0

Share this post


Link to post
Share on other sites

Exactly the same issue with the SPV C500 and thb car kit - orange withdrew the car kit until modfications had been made to it. One fix which we found alleviated the problem was top turn the volume on the device down a couple of notches.

0

Share this post


Link to post
Share on other sites
Hi,

Have just has a THB Bury handsfree kit installed for my XDAIIi.  Has the radio mute function etc.  Only problem is that all the folks I speak to complain of the echo.  Has anyone else experienced/dealt with this?

Thanks

<{POST_SNAPBACK}>

I'm having exactly the same problem with a nokia CK-7W kit and a Qtek 2020i -

the only fix I have found so far is to turn the volume of the HFK down to minimum - at which point I'm concentrating more on trying to hear what the other person is saying than I am on the driving!! sort of defeats the object!

The same HFK with my (now retired) Nokia 7610 exibits no echo and is crystal clear..

it has to be something to do with the handset - not the car kits..

0

Share this post


Link to post
Share on other sites

Moved to HTC Alpine section (sorry folks, not familar with the issue so can't suggest anything)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.