• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

SPV HANGING, help ! Pls

3 posts in this topic

Posted

Dear All,

I have seen few thousand posts but no answer to my problem.

I have the old SPV, wich was working fine.

From rom 1.35 btl 0.98 I removed the sim lock, than I upgraded to 1.61 with btl 1.10 and the phone stayed sim unlocked. So far so good. Than I tried to remove the software lock so I can install Total Commander(great tool) And this is were everything went wrong.

So I tried to update the rom to Qteq 1.5 version and the same old story Erasing to 10% and then nothing, So I restart again, tried to switch the NBF files, tried to update again to orange 1.61 but I get Wrong Rom version, I thought the checksum got mixed-up, new download, again nothing.

Than I did the hard reset. Result PASSED, I said finally, but the phone still hangs on the Orange logo. After 10 hard resets, and taking of the battery for longer then 30 sec, waiting to reboot from 5 min up to 2 hours – NOTHING ! The phone is steel hanging on the orange screen.

Only thing I have not tried is to downgrade to 1.35 btl 0.93 or 0.98 , I want to but cant find 1.35 rom nowhere. I tried the Swiss Rom 1.50, the Dutch ROM 1.6 but it never even starts. When I use the TARUU.exe then I get to Erasing 10 % and that’s all.

Help please, I need the 1.35 ROM or any suggestions

On XP P4,2.8GHz, 1g ram

On W2k P2 266, 128 ram

Phone goes to canary mode now 1.10

Usb cradle works

Hard reset works

Battery is 100% OK

I tried with and without Orange SIM, with and without other SIM

I removed any Firewall,

Stopped every other service that might interfere

Thanks in advance,

GeorgeW ( the twin brother- but the smart one :) )

0

Share this post


Link to post
Share on other sites

Posted

There is a link on here for the 1.36 dk rom, try that one, having a look for the 1.35 for you, I have it on me other laptop which is miles away at the mo, if I can get it I will send link for you.

0

Share this post


Link to post
Share on other sites

Posted

The 1.3.5 update used to be available on monolithix.org but unfortunately the site is not running any more, this was in the days before dodgy ROMs started to appear.

The 1.6 ROM was designed to prevent you from altering just the bootloader and downgrading ROMs.

What actually went wrong with application unlocking to make you want to downgrade the ROM?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.