Sign in to follow this  
Followers 0
dragonaut

Calls and sms' not received after a while

8 posts in this topic

has this happened to anyone else? after a while I stop receiving calls, all incoming calls go to my voice mail, and I stop receiving sms'. if I turn my phone off & on, problem's fixed and all my sms' immediately come in. I thought it was probably cause I'm using a 100k wma as a ringtone, but I'm thinking if it could be my line being used by someone else. :shock:

Please help..I love my mpx200, but this problem is driving me crazy and getting me in trouble with important clients.

Edited by dragonaut
0

Share this post


Link to post
Share on other sites

Could be the ringtone, or you leave your GPRS connected?

0

Share this post


Link to post
Share on other sites
Could be the ringtone, or you leave your GPRS connected?

<{POST_SNAPBACK}>

I dunno bout the ringtone...do 100k + ringtones cause these problems?

It can't be gprs cause I don't have it activated with my service provider or have it configured on my phone.

Thanks!

0

Share this post


Link to post
Share on other sites

anybody else? am I the only one this has happened to?

0

Share this post


Link to post
Share on other sites

happens to me too, mine eventually lost all network signal detection from any network and has been sent to Motorola for a Warranty repair.

0

Share this post


Link to post
Share on other sites
has this happened to anyone else? after a while I stop receiving calls, all incoming calls go to my voice mail, and I stop receiving sms'. if I turn my phone off & on, problem's fixed and all my sms' immediately come in. I thought it was probably cause I'm using a 100k wma as a ringtone, but I'm thinking if it could be my line being used by someone else.  :shock:

Please help..I love my mpx200, but this problem is driving me crazy and getting me in trouble with important clients.

<{POST_SNAPBACK}>

You might find that this is just because it clogs up after a while. It happens to me and I reboot my phone at least once a week or run a risk of it doing this. I guess it is running Windoze after all ;)

0

Share this post


Link to post
Share on other sites

Motorola UK have warranty exchanged my mpx200 for a brand new one, they could not find the fault.

0

Share this post


Link to post
Share on other sites

It happens to me, but rarely, and only if I keep the phone on for a week or more, so not really a problem...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.