Jump to content
med3d

OmapClock n' PocketSnes on MPX200

Recommended Posts

Hey guyz,

You've probably heard of the new overclocking app called OmapClock. What it can do sounds great.

When I run the .exe, it says that it can't find OmapClock.exe or its components, check the name of the file and libraries.

I have the very same message when I run PocketSnes.exe

N E 1' s got a clue? ? ?

I can't wait to test it on my Motorola.

Is this because those appz don't work under WM2002? :)

PS:If you're Sega fans, especially the Genesis (or Megadrive), try Picodrive. It runs smooth on MPX200.

Share this post


Link to post
Share on other sites

You've got to upgrade to wm2003 first.

PocketSNES will work on it but i think Omap won't work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×