• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

MPX200

7 posts in this topic

Posted

I desperately need help, I ugraded my MPX200 to english version wm2003. Initially all went well after the upgrade, however 1 week after that the phone started to have very bad reception. The antenna either have 1 or 2 bars then go completely "barless" for most of the time. I am getting frustrated as I am facing difficulties in making & receiving calls. I don't remember dropping the phone to cause it to go faulty all of a sudden. Before the upgrade, I didn't encounter such issues. Motorola told me they can't fix it(obviously) & advice me to get a replacement phone. Should I downgrade back to wm2000 to correct the problem? Is that possible? Please advice.

0

Share this post


Link to post
Share on other sites

Posted

I desperately need help, I ugraded my MPX200 to english version wm2003. Initially all went well after the upgrade, however 1 week after that the phone started to have very bad reception. The antenna either have 1 or 2 bars then go completely "barless" for most of the time. I am getting frustrated as I am facing difficulties in making & receiving calls. I don't remember dropping the phone to cause it to go faulty all of a sudden. Before the upgrade, I didn't encounter such issues. Motorola told me they can't fix it(obviously) & advice me to get a replacement phone. Should I downgrade back to wm2000 to correct the problem? Is that possible? Please advice.

Did you back it up first? There is a 'gsm fix' patch out there for wm2003 on the internet. Google it. If this thread gets pulled (likely) just search this site as there are older threads about this that haven't yet been censored ;-)

Richard

0

Share this post


Link to post
Share on other sites

Posted

Did you back it up first? There is a 'gsm fix' patch out there for wm2003 on the internet. Google it. If this thread gets pulled (likely) just search this site as there are older threads about this that haven't yet been censored ;-)

Richard

<{POST_SNAPBACK}>

Will the gsm fix solve my problem???

0

Share this post


Link to post
Share on other sites

Posted

The only time you need the GSM fix is if you have the original hacked cartman rom. Later varients of the rom then had this fixed already installed.

All 2003 hacked roms originate from the AT&T rom that was given to a few people at a convention.

0

Share this post


Link to post
Share on other sites

Posted

The only time you need the GSM fix is if you have the original hacked cartman rom. Later varients of the rom then had this fixed already installed.

All 2003 hacked roms originate from the AT&T rom that was given to a few people at a convention.

<{POST_SNAPBACK}>

Is it a possibility that the wm2003 caused my predicament? Would it be wise to downgrade it back to wm2002?

0

Share this post


Link to post
Share on other sites

Posted

It is possible as you may have obtained one of the many altered 2003 varients. This is the problem with using ilegal software, it's not been through the proper testing process.

The MPX200 has never been the best phone for reception.

0

Share this post


Link to post
Share on other sites

Posted

Have you tryed to hardreset the phone? or

Unlock it?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.