juliankay

Incoming Call screen 'corrupted'

9 posts in this topic

I'm not sure what's going on here, but to me it looks like some Orange software and some Microsoft software are both trying to do things on the screen at the same time.

I'd much rather just go with the Microsoft incoming call screen.

Any suggestions as to how this might have happened, and how to fix it?

post-37742-1144417228_thumb.jpg

0

Share this post


Link to post
Share on other sites

Now that is really odd. I haven't seen anything like that on my SP5 with either the 1.5 or 2.5 ROMs.

0

Share this post


Link to post
Share on other sites
Now that is really odd. I haven't seen anything like that on my SP5 with either the 1.5 or 2.5 ROMs.

<{POST_SNAPBACK}>

I have. That was what my phone looked like when i uinstalled IA caller id. If you do have Caller ID or have had, I think the only solution is to Hard Reset your phone, sorry.... ;) That did it for me.

0

Share this post


Link to post
Share on other sites
I have. That was what my phone looked like when i uinstalled IA caller id. If you do have Caller ID or have had, I think the only solution is to Hard Reset your phone, sorry.... ;)  That did it for me.

<{POST_SNAPBACK}>

Nope. Just whatever came installed with the C600 when I got it! I think it is some Orange thing (the background is white). I think now it's trying to do the Microsoft one at the same time (the background is blue).

0

Share this post


Link to post
Share on other sites

strange - my 8310 is doing exactly the same thing

http://www.modaco.com/index.php?showtopic=...=0entry736880

I'm going to change my ROM to the SP5 one now anyway.. hopefully it'll cure it!

0

Share this post


Link to post
Share on other sites

That god damn IA thingy messed up my phone as well!!!!!!

It has to be either hard reset or needs to be manually configured from the Registry! because it is looking for part of the Caller_Id variables in the DB..

0

Share this post


Link to post
Share on other sites

Hi there,

For the few last days I was having the same problem, an fortunately I solved it without a hard reset...

I found this: http://www.howardforums.com/archive/topic/792556-1.html

Deleted the .lnk and .exe from \Windows\Startup, but the problem persisted... so I installed IA CallerId again ;) and unchecked the "Display photo during incoming or waiting call" option, then deleted again the Startup items... and now I have the "so damn small contact picture" screen again, "clean" version.

Long version of the story:

Option #1

1. Open IA Caller ID (sometimes has a "Photo Contacts" icon)

2. Press Menu>Options>General and un-check the "Display photo during incoming or waiting call" box.

Option #2

1. Open File Explorer on your Pocket PC

2. Browse to \Windows\StartUp\

3. Delete (or move) "IA_CID_StartUp" or "IA_Caller_ID"

4. Soft-reset the device

Actually I did both "Option" steps, doing only the second one didn't work.

Link to IA Caller Id installer: http://www.smartphone2000.tv/2000/IACallerID10.ARM.CAB

0

Share this post


Link to post
Share on other sites

Sorry, is thought I was replying on the other thread...

Edited by chitza
0

Share this post


Link to post
Share on other sites

I had the same problem "currupted screen" after uninstall IA Caller ID v1.

1st: I uninstalled called id.

2de: downloaded photocontact v30_demo.exe an installed on spv c600

3de: Uninstalled photo contact.

4de: turned phone off and then on

Problem solved!!!

Hope it helps 4 ya'll

Steven

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.