Sign in to follow this  
Followers 0
NasoNex

Dead S100 after a wild party

2 posts in this topic

I was going to take a picture with my Qtek S100 this friday, and suddenly the screen went white.. and then black. Then i tried to soft reset the device, for no good. I got the Qtek welcome (boot-up screen) and thats it.. Have tried to charge it, but there is a RED light where its supposed to be Green/Yellow. And the screen is now black.

Any ideas what i could do?

Cant get contact with it with Activesync, only the red light...

Maybe a hard reset? How do i do that?

Thanks..

0

Share this post


Link to post
Share on other sites

In some funny way I got it working again..

Dont actually know what was wrong.. but now its charging.. and all well ;)

Maybe the battery got empty, and the DC charger i used in my car didnt work on the mobile, only the GPS.

Anyways.

HTC is the party phone :P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.