• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

M600 ringtone problem - won't use mp3 or wma

4 posts in this topic

Posted

Hi All,

Loving my Orange M600 after upgrading from previously loved C500.

One problem - it wll no longer allow me to use .wma or .mp3 files a ringtone, will let me use .wav

When I go to Start\Settings\Personal\Phone it shows me usual default list in Ring Tone. If I choose "Ringer" or "Windows Default" and hit play icon it rings. If I choose any others and hit play icon I get silence. If I try to OK the screen with any of the others selected it re-displays the screen with "Windows Default" selected.

Using Windows Explorer and activesync I can see the file types (anyone know good explorer for WM5 that does this on the device?) and I can see the two that work are both .wav files, the rest are .wma or .mp3.

Tried converting Jig.wma to Jig.wav (using CDex o PC) and as .wav it's fine... Odd.

It used to be OK at playing .mp3 as ringer when I first got it. Could this be to do with PocketMusic and the fact that it is the associated program for .wma and .mp3 on the phone, and .wav is still assoc w WMPlayer?

Thanks,

Dave.

0

Share this post


Link to post
Share on other sites

Posted

Could this be to do with PocketMusic and the fact that it is the associated program for .wma and .mp3 on the phone, and .wav is still assoc w WMPlayer?

Answering my own question in case anyone else seeing similar...

Yes - went into PocketMusic options, disassociated all files types, now all works fine. Doh!

Dave

0

Share this post


Link to post
Share on other sites

Posted

Hey guys, I found the solution to mp3s on the newest cells.

I posted the solution here:

http://www.corradocomputers.com/mp3ringtone.html

on my new site. Please support me if you find it helpful by clicking on a couple links and posting a link to the site on forums rather than just retelling the solution. thanks

(it's my first site ever and im trying to get some traffic there)

If you have any questions or concerns, you can contact me using the contact page on the site.

0

Share this post


Link to post
Share on other sites

Posted

Answering my own question in case anyone else seeing similar...

Yes - went into PocketMusic options, disassociated all files types, now all works fine. Doh!

Dave

I got the same problem and fixed it in the same way! :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.