• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

C500 Start Niet Alleen maar IV BUILD Scherm!

1 post in this topic

Posted

Geachte mensen,

Weet niet of iemand mee kan helpen maar tis altijd te proberen!

Ik zit met een probleem! Ik ben in bezit van een Orange SPV c500 en werkt niet meer zoals het hoort! Ik heb laast 2 stuks via internet gekocht waar er 1 van deed en 1 stuk van was. Ik heb hem een week gebruikt en daarna de Cover van veranderd omdat de andere onbeschadigd was. Nu ik hem weer aandeed kreeg ik het scherm "Iv Build! Test Only". Na speuren op internet werd er dus gezegd dat ik een hard reset moest doen na dit gedaan te hebben bleeft hij het zelfde doen! Pas volgende dag op alle knopjes gedrukt te hebben kreeg ik weer windows. Maar in het engels. Verder deed die het wel kon bellen enz. Nu naar Activesync gebruikt te hebben heb ik geprobeerd te updaten. Dit ging wel alleen naar een tijdje bleeft die op 0% staan. Heel vaak geprobeerd te updaten maar dit lukte niet. En kom Engelse versie van windows ook niet meer in. Ben al naar de winkel gegaan en nadat hun gebeld hebben gaat het me 80 euro kosten. Dit wil ik liever besparen omdat ik denk dat het wel moet kunnen lukken.

Weet iemand het antwoord op? Of weet iemand een goedkoop adres in de buurt van Hengelo Overijsel die me tel kan repareren?

Greetz Neogeo

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.