• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Bluetooth Sync

6 posts in this topic

Posted

Hi

I am having problems pairng my phone to my PC to use activesync via bluetooth. Could anyone tell me what the problem is? On the pocket pc, when I select "Start Bluethooth Activeync Setup" from bluetooth settings in the settings menu, I get the following error message: "Please start bonding with other bluetooth device which supports serial port or ActiveSync profile as your ActiveSync partner". When I select "Connect Via Bluetooth" in the tools menu of ActiveSync, on the pocket pc as well, I get this error message: "Cannot start communications with the desktop computer. The communications port is not available. Another program may be using the port, or it may not be valid. Quit any programs that may be using the port and reconnect. If the problem persists, restart your device using the instructions provided by the manufacturer."

Can anyone please let me know if they have any ideas why this is?

Thanks

Segun

0

Share this post


Link to post
Share on other sites

Posted

You dont have a BT serial port configured correctly for syncing. The best thing to do is to unpair the devices and then follow the activesync help advice (just search for Bluetooth and then follow the three point process to ensure that your devices are set up correctly).

0

Share this post


Link to post
Share on other sites

Posted

Cheers...

I got the synchronisation sorted... problem now is that the contacts and calender (basically everything through ms outlook will not sync. it keeps asking for some exchange server details, when all I want to do is sync sync the contacts and calender on my desktop. When I try to select this in the active sync options on the desktop, it's not an available option. I'm going to uninstall and reinstall just to make sure I havent changed any options by mistake, but can anyone tell me anything else to do?

0

Share this post


Link to post
Share on other sites

Posted

if it asking for exchange server details, then you must have selected sync with server at the first connection (its the default option so you probably clicked next twice by mistake).

Delete the device in activesync and then reconnect. If I were you, I would sync via USB first and then set up bluetooth this time.

0

Share this post


Link to post
Share on other sites

Posted

USB sync kicked the bucket last week - device failure. It just won't connect when plugged in, but it charges though. I am trying to get it to sync by bluetooth to delay having to get the cable connection fixed.

Now, when I start a new partnership and select to only sync with my desktop it says the device is set to sync with server and it gives me another chance to sync with server - obviously, I refuse. I then find on the device (in active sync, click tools, options and server tab) that it is trying to sync the contacts, calender and inbox with a server, and it is not possible to change this - at least, I cannot see how. There must be a way of telling the machine - "no, do not sync with server, sync with desktop", and this is what eludes me...

Thanks for your assistance so far.

0

Share this post


Link to post
Share on other sites

Posted

Ah! I've done it! I only needed to uncheck those options in the server tab... I feel thick right now....

Thanks anyway!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.