gianky1

"No Service"

4 posts in this topic

Hi all

as explained by a spanish guy some threads ago, my MPX220 died from evening to morning, with no reason.

It turns on without problems, it asks for pin code, but then there is a strange "no service": it doesn't connect to my cell provider.

I've tried changing the SIM card with another one: no change

I've tried with a master reset, with an upgrade and a downgrade of the ROM: no change.

Any idea?

In an Italian forum there is another guy having exactly the same problem.

What's happening to our MPX220s? Is there a solution other than throwing the phone out of the window?

Thanks

Gianky

0

Share this post


Link to post
Share on other sites

Does it work with a different SIM or a SIM from another network?

0

Share this post


Link to post
Share on other sites
Does it work with a different SIM or a SIM from another network?

No, it doesn't (didn't) work with any sim

I've sent the phone to a service center near my house: they have changed the main board and returned me the phone in just 10 days

I didn't spend anything, the warranty is already valid, and they gave me also the official apologizes of Motorola for what happened.

Now the phone is working again.... :rolleyes:

thanks anyway

Gianky

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.