• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

mikeeey's wmp11 fix v1.0

96 posts in this topic

Posted

looks like we were both working on one at the same time today and u just posted yours before i did. well here's mine based off this guy's: http://www.ukarumpa.co.uk/portfolio_smartphone.html. i made more things show up that werent there before and make some stuff look nicer.

still no star rating added yet... hopefully soon to come

i got ratings to work now!!!! il re upload my latest post with it!!

0

Share this post


Link to post
Share on other sites

Posted

rating system i still dont know... and wat do u mean volume slider when disabled?

This is great...lol...we're doing this at the same time. Well, with the volume slider, after the volume has been changed and the song has been changed, the volume slider button disappears. I've included everything in this zip file...Try it out and let me know what you think...

PS, This zip file includes the rating stars and the volume slider button. As I said before, the rating stars don't show up properly, the volume slider button disappears, and when you mute, the speaker image gets messed up...

WMP11_ML.zip

0

Share this post


Link to post
Share on other sites

Posted

This is great...lol...we're doing this at the same time. Well, with the volume slider, after the volume has been changed and the song has been changed, the volume slider button disappears. I've included everything in this zip file...Try it out and let me know what you think...

PS, This zip file includes the rating stars and the volume slider button. As I said before, the rating stars don't show up properly, the volume slider button disappears, and when you mute, the speaker image gets messed up...

k il try to fix urs. itl take 10-20 mins

0

Share this post


Link to post
Share on other sites

Posted

This is great...lol...we're doing this at the same time. Well, with the volume slider, after the volume has been changed and the song has been changed, the volume slider button disappears. I've included everything in this zip file...Try it out and let me know what you think...

PS, This zip file includes the rating stars and the volume slider button. As I said before, the rating stars don't show up properly, the volume slider button disappears, and when you mute, the speaker image gets messed up...

the coding of urs is sorta weird. i cant get a lot of things to work. i got the stars to work, but it wasnt using the ones u gave me. i didnt get the mute thing or the volume thing to work.

the one i made on the other hand works fine.

so anyway heres the rating that works on urs. theres still an invisible thing that blocks a little bit of it when u click stop

0

Share this post


Link to post
Share on other sites

Posted

the coding of urs is sorta weird. i cant get a lot of things to work. i got the stars to work, but it wasnt using the ones u gave me. i didnt get the mute thing or the volume thing to work.

the one i made on the other hand works fine.

so anyway heres the rating that works on urs. theres still an invisible thing that blocks a little bit of it when u click stop

Thanks...Looking good. I'm still trying the volume slider and maybe another version of the stars. Nice working with u...lol...Gonna try maybe again this weekend...Peace.

0

Share this post


Link to post
Share on other sites

Posted

Thanks...Looking good. I'm still trying the volume slider and maybe another version of the stars. Nice working with u...lol...Gonna try maybe again this weekend...Peace.
lol yea i wish i coulda helped u with urs more, but parts of it was different than the one i was working on and made some stuff not work that i was used to typing.
0

Share this post


Link to post
Share on other sites

Posted

well I am trying mikees version at the moment as that appeals to me most I only find one problem and that is the info that scrolls at the top right hand side most of what its says is getting cut off unless the wording is less then 7 letters long can this be fixed or removed?

0

Share this post


Link to post
Share on other sites

Posted

well I am trying mikees version at the moment as that appeals to me most I only find one problem and that is the info that scrolls at the top right hand side most of what its says is getting cut off unless the wording is less then 7 letters long can this be fixed or removed?

have u tried my newest update? i moved it under the title instead. whenever u see a glitch try re downloading it to see if ive updated.

0

Share this post


Link to post
Share on other sites

Posted

i just realized i never had a mute button. well here it is now. re download from page 1

0

Share this post


Link to post
Share on other sites

Posted (edited)

i just realized i never had a mute button. well here it is now. re download from page 1

we need an image for the mute button currently its just a white square also I would like to reposition it can you help.

I emailed you about sending you a .skn file that I did to clean up the placement of the information showed on screen as I wanted it slightly different and wanted your thoughts on it I not going to post it with out your permission as the hard work was all yours and didn't want people thinking I had done it.

EDIT: I was thinking when mute is pressed could the volume slide bar be turned RED?

Edited by conan_troutman
0

Share this post


Link to post
Share on other sites

Posted (edited)

we need an image for the mute button currently its just a white square also I would like to reposition it can you help.

I emailed you about sending you a .skn file that I did to clean up the placement of the information showed on screen as I wanted it slightly different and wanted your thoughts on it I not going to post it with out your permission as the hard work was all yours and didn't want people thinking I had done it.

EDIT: I was thinking when mute is pressed could the volume slide bar be turned RED?

first off... re download it again lol. remember wat i said about if theres a bug try re downloading and i might have already updated? im always 1 step ahead of u. if its still just a white square then thats weird cuz i jsut re downloaded it now to make sure i hadnt accidently uploaded an old one but it was the newest one.

and i never got an email. did u send it to [email protected]? but anyway feel free to post ur own, just say its ur version or fix of it.

and i acually did have it red before but it turned out bad and u could see the volume slider behind the red. it looked like it had jsut been pasted on top with the slider still visable. but then again i did do it really fast and i probably could get it to look good. maybe il try again

Edited by mikeeey
0

Share this post


Link to post
Share on other sites

Posted (edited)

first off... re download it again lol. remember wat i said about if theres a bug try re downloading and i might have already updated? im always 1 step ahead of u. if its still just a white square then thats weird cuz i jsut re downloaded it now to make sure i hadnt accidently uploaded an old one but it was the newest one.

and i never got an email. did u send it to [email protected]? but anyway feel free to post ur own, just say its ur version or fix of it.

and i acually did have it red before but it turned out bad and u could see the volume slider behind the red. it looked like it had jsut been pasted on top with the slider still visable. but then again i did do it really fast and i probably could get it to look good. maybe il try again

ok ive made the mute button gone and the volume bar turns red instead. also ive made this whole "which version do i have? is mine newest? theres a bug on my version" thing easier. just pay attention to the name of your folder, and the name of the newest submit. Rite now its called mikeeey's wmp11 fix v1.0. whenever those numbers change u guys will know theres a newer version.

well i jsut found out after posting this that if u want to have the red volume bar then there'l be a glitch that i dont think can be fixed. i spent a while tryin to see if theres a way to fix it and im almost sure there isnt. wat happens is if u mute, then unmute, the slider will be gone. however if u mute, then click volume up or down the slider will be there. unfortunatly tho it also occurs when u click pause and stop. the slider disappears. so il submit the one i had rite before the red volume bar, but keep this here to if anyone wants to try see it anyway( page 1 still). also if anyone wants...feel free to try to fix the glitch. i dont think its somethin thats gonna work tho.

Edited by mikeeey
0

Share this post


Link to post
Share on other sites

Posted (edited)

I have remixed mikeeey`s lovely skin to make one more suitable for my needs and with mikeeey`s permission I have uploaded it for other user to look at all credit goes to mikeeey I just ripped off his hard work mute works but there is no visual indicator (yet)

WMP11_Remix.zip

Edited by conan_troutman
0

Share this post


Link to post
Share on other sites

Posted

I have remixed mikeeey`s lovely skin to make one more suitable for my needs and with mikeeey`s permission I have uploaded it for other user to look at all credit goes to mikeeey I just ripped off his hard work mute works but there is no visual indicator (yet)

WMP11_Remix.zip

hm i dont see to much of a difference. except some of the words are ever so slightly moved, the duration is now bold, and the title doesnt have the marquee effect anymore. the marquee effect can be helpful for music or video with long names.

have u tried the red volume bar thing i made like u suggested? ul notice the glitch tho.

0

Share this post


Link to post
Share on other sites

Posted

hm i dont see to much of a difference. except some of the words are ever so slightly moved, the duration is now bold, and the title doesnt have the marquee effect anymore. the marquee effect can be helpful for music or video with long names.

have u tried the red volume bar thing i made like u suggested? ul notice the glitch tho.

I have noticed the glitch i am looking into it but I just make this up as I go along trial and error

i needed to move the time and titles to make it easier for my self to read espiecial for long titled stuff that was alwas getting cut off such as the title of terrorvisions second album which is

how to make friends and influence people

I can read it all in my lay out but in yours it just said

how to ma

but only half the a showed up

but i noticed you have moved it too now so that its more readable so we must have seen the same problem

i extended its lenght too cos mine shows the full title yours is cutting off half way through people

but as I saod it was aimed at me personally yours is more universally acceptable I think

0

Share this post


Link to post
Share on other sites

Posted

I have noticed the glitch i am looking into it but I just make this up as I go along trial and error

i needed to move the time and titles to make it easier for my self to read espiecial for long titled stuff that was alwas getting cut off such as the title of terrorvisions second album which is

how to make friends and influence people

I can read it all in my lay out but in yours it just said

how to ma

but only half the a showed up

but i noticed you have moved it too now so that its more readable so we must have seen the same problem

i extended its lenght too cos mine shows the full title yours is cutting off half way through people

but as I saod it was aimed at me personally yours is more universally acceptable I think

some people at first thot the title was cut off but it takes about 5 seconds for the marquee effect to happen. after about 5 seconds it starts to move and display it all.

0

Share this post


Link to post
Share on other sites

Posted

some people at first thot the title was cut off but it takes about 5 seconds for the marquee effect to happen. after about 5 seconds it starts to move and display it all

yep i was one of them....as for the glitch I haven't tried it but have you thought about when you hit mute the red overlay bitmap is selected and whe you exit mute the defualt "background" is selected would having it select the thumbwheel bitmap not over ride and refit it to the screen thus making it look as it once did, I might try it in a bit but I honestly do not know what all the stuff in the SKN file means I just change stuff to see what it has changed then if its some thing that I would want to change I keep doing it till I get what I want I am the same with my XML coding too

0

Share this post


Link to post
Share on other sites

Posted (edited)

yep i was one of them....as for the glitch I haven't tried it but have you thought about when you hit mute the red overlay bitmap is selected and whe you exit mute the defualt "background" is selected would having it select the thumbwheel bitmap not over ride and refit it to the screen thus making it look as it once did, I might try it in a bit but I honestly do not know what all the stuff in the SKN file means I just change stuff to see what it has changed then if its some thing that I would want to change I keep doing it till I get what I want I am the same with my XML coding too

thats how its set rite now. but wat it does is sets the background over the volume slider. so all u can see is the volume bar that's part of the background, so the slider is behind the background... if that makes sense

Edited by mikeeey
0

Share this post


Link to post
Share on other sites

Posted

Just put this on my SPV-C550-Works great!!

To find out what controls the volume in Media Player goto Options/Menu/Buttons and it should say what buttons work volume-Seems to be up/down on the joystick for the C550

0

Share this post


Link to post
Share on other sites

Posted

Just put this on my SPV-C550-Works great!!

To find out what controls the volume in Media Player goto Options/Menu/Buttons and it should say what buttons work volume-Seems to be up/down on the joystick for the C550

yea. but no i wasnt asking how to change the volume controls, i was commenting that the red volume bar over laps the slider when i try to make it red. nothing to do with the controls

0

Share this post


Link to post
Share on other sites

Posted

Ok, so. For newbie first-time installers, which zip should be downloaded - do I have to consolidate all the fixes from the other two zips into the first zip's contents, then put that on my phone... Or will just the third zip file be fine on its own?

0

Share this post


Link to post
Share on other sites

Posted (edited)

grr i can get it on my tmobile dash[HTC Excalibur].

can anyone tell me how to get it to work on there i

tryed to make a new skin folder and placed it

everywhere but it dosent seem to show up. :)

Edited by mikeisgjbmx
0

Share this post


Link to post
Share on other sites

Posted

Ok, so. For newbie first-time installers, which zip should be downloaded - do I have to consolidate all the fixes from the other two zips into the first zip's contents, then put that on my phone... Or will just the third zip file be fine on its own?

each zip is a seperate version i had. the best is the second zip folder. the 1st one is the first ever one i had made, and hte 3rd one is when i tried to make it turn red when u mute it, but that didnt turn out so well.

so just download the second one

0

Share this post


Link to post
Share on other sites

Posted

grr i can get it on my tmobile dash[HTC Excalibur].

can anyone tell me how to get it to work on there i

tryed to make a new skin folder and placed it

everywhere but it dosent seem to show up. :)

sry, doesnt support the dash, or any landscape smartphone.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.