• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Tmobile mms setting

6 posts in this topic

Posted · Report post

Anyone have the Tmobile UK mms picture messaging settings? Have installed the cab but still getting errors sending pics messages.

Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Thanks awarner already tried that and other info around the web, it is all conflicting even the info on Tmobs own site!

Any one with Tmobile MMS actually running on a C500 can you post your settings here, picture messaging is turned on as well on my account.

Thanks

Edited by Vibein
0

Share this post


Link to post
Share on other sites

Posted · Report post

go to messages > media messages > menu > options > account setup >media messages >menu >edit connections > menu >add

description > T-Mob MMS

mmsc >http://mmsc.t-mobile.co.uk/8002

data connection > the internet

ip > 149.254.211.010

port > 0

this only works if the internet settings work,

i have these setting in menu > settings > data connections > menu > edit >gprs>menu >add

GPRS Internet service

Access point: general.t-mobile.uk

User name: user

Password: one2one

set internet connection to whatever you set this to

that works for me! good luck

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have exactly the same problem on my 8500.

I have tried everything which is on these forums and i still cannot get it to work.

Those instruction would be great but im on wm5 so is slightly different.

Any one on here got their t-mobile setting for WM5 that they would like to share

cheers

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have exactly the same problem on my 8500.

I have tried everything which is on these forums and i still cannot get it to work.

Those instruction would be great but im on wm5 so is slightly different.

Any one on here got their t-mobile setting for WM5 that they would like to share

cheers

I had this problem when setting up a tytn to use whilst my vario II is being sent away for screen alignment repair...

{I presume you have a working data connection (can access internet), and you need to know what the connection is called: go into settings/connections/connections then see what the top connection is called - on my tytn it is 'My ISP', I can't remember what it is on my vario II, but if you hit 'manage existing connections' it should then have an entry that uses 'general.t-mobile.uk'}

in the MMS configuration, under the servers tab, either make a new server config and set it as default, or edit the existing one with these settings:

server name: t-mobile (or whatever you want I think)

gateway: 149.254.201.135

port number: 8080

server address: http://mmsc.t-mobile.co.uk:8002

connect via: My ISP (or in your case whatever data connection is set up for t-mob as described above)

The key bit for me was that the WAP Version was set to 'WAP 1.2' and MMS didn't work, changing it to 'WAP 2.0' made it work fine

hope this helps

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.