• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Annoying sound. How to get rid off?

2 posts in this topic

Posted

Hey guys!

I applied all the hacks to turn off the menu sounds, error sounds, etc. using the following link;

http://www.modaco.com/index.php?showtopic=...mp;hl=messaging

and using SmartTweaker. But still there is an annoying sound, I think it is using Default.wav on the MTeoR, that pops up sometimes in some programs when it has finished a task, when menu have scrolled to the end, or when you are to do something that is not allowed. I thought I had turned off ALL sounds, but I guess not. I looke through the registry under sounds, but could not locate the string that deals with this.

Anyone experience the same problem or have a solution?

Thanks

Henning

0

Share this post


Link to post
Share on other sites

Posted

Choose edit profile and turn off system sound and there should not be an anoying sound.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.