• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

m500 sound not working

6 posts in this topic

Posted (edited) · Report post

As of recently my M500 audio doesnt work at all, ive noticed if i plug my headset in it will work. does anyone know a solution to this problem?

Thanks in advance

Edited by zakidman
0

Share this post


Link to post
Share on other sites

Posted · Report post

As of recently my M500 audio doesnt work at all, ive noticed if i plug my headset in it will work. does anyone know a solution to this problem?

Thanks in advance

Check your profiles and make sure it is set to normal or outdoor. Play with your profiles and see if they all produce the same results

0

Share this post


Link to post
Share on other sites

Posted · Report post

ive tried looking for profiles and such but no joy. ive also tried software and yet still no luck :S

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sounds like a bust speaker, a friend broke a Magician I sold him so I may be selling Magician spares on Ebay soon if you are interested.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sounds like a bust speaker, a friend broke a Magician I sold him so I may be selling Magician spares on Ebay soon if you are interested.

yeah defo, jsut leave a link here if/when its up

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Come to think of it speakers are simple components and rarely break completely. Have you tried a hard reset already?

Edited by daedalia
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.