Hearnia_2K

Dopod 595 wont video call, settings wont open

3 posts in this topic

I have the dopod 595, it has previously worked fine, i was able to video call correctly, but I tried video calling today, and it started a normal phone call.

I haven't tried to fix it yet, but have no idea what could have caused it, or what I should do to correct it.

The options for video calling will not even open at this point. nothing happens when i try!

0

Share this post


Link to post
Share on other sites

Sounds very strange.

Is it prehaps roaming on a 2G network at the moment and did you try a simple restart yet?

0

Share this post


Link to post
Share on other sites

I was definately on a 3g network, and it showed a UMTS connection when browsing the web, I even tried setting it to a WCDMA network only. Yeh, tried restarting it. In the end I carried out a full hard reset, and it was sorted, works again now. But if it happens again, I have no more idea how to solve it except a reset, which is a bit annoying really.

Very odd it lost it in the first place though.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.